Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Changing desktop pic in Windows 7 Starter

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ExTruckie

ExTruckie

    Junior

  • Member
  • Pip
  • 77 posts
  • Joined 30-July 08
  • OS:Windows 7 x64
  • Country: Country Flag
Hello all
I have run into a bit of a problem.
My wide wants to change the desktop picture on the net book , running Win7 starter.
The help states that the desktop can not be changed. :angry:
Is there a work around??
There was also a statement that the desktop pic is still locked even if you upgrade the OS to home premium.
If this is the case, I believe that a wipe and load of 7 home premium is required.

Thanks
Mark Minnich
MCTS Microsoft Windows Vista: Configuration,
MCTS Windows Server 2008 Network Infrastructure: Configuration,
MCTS Microsoft Windows Server 2008 Active Directory: Configuration
MCITP Server Administrator


How to remove advertisement from MSFN

#2
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,802 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Try this:

Step by Step:
1. Open regedit (aka registry editor; you can access it from the star menu by typing “regedit” in the search box…)
2. Go to “HKEY_CURRENT_USER\Control Panel\Desktop\” folder and click on it
3. On the right hand side find there are a bunch of entries. Find the key named “wallpaper” and double click on it and put the path of the picture you want as your new wallpaper (example path is “C:\Users\Bob\Pictures\new_wallpaper.jpg”)
4. Right-click on the “Desktop” folder in regedit that you found in step 2 and click Permissions.
5. Click “Advanced”
6. Go to “Owner” tab, highlight your name in the box that says ‘Change owner to’ ( There are only two choices the other is Administrator )… once your user name is highlighted click “OK”
7. Click on “Advanced” again
8. Uncheck the button that reads “Include inheritable permissions from the object’s parent”… click “Remove” when prompted
9. Click “Add”
10. Type “Everyone” and click “OK”
11. Check Allow “Read Control” and click “OK”
12. Click “OK” again
13. Highlight “Everyone” and check to Allow “Read” and click “OK”
14. Restart Computer and enjoy new Wallpaper

#3
ExTruckie

ExTruckie

    Junior

  • Member
  • Pip
  • 77 posts
  • Joined 30-July 08
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks for the reply

After following the steps exactly several times the only thing I managed to do was to get a black desktop.

I tried renaming the default picture and changing the one I wanted to use to it without any success.
Mark Minnich
MCTS Microsoft Windows Vista: Configuration,
MCTS Windows Server 2008 Network Infrastructure: Configuration,
MCTS Microsoft Windows Server 2008 Active Directory: Configuration
MCITP Server Administrator




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN