Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Disable waiting for background programs to close?


  • Please log in to reply
3 replies to this topic

#1
RYU81

RYU81

    Member

  • Member
  • PipPip
  • 277 posts
  • Joined 02-June 04
is there any way to disable this message??show me when shutdown or restart.

Posted Image
Images in signatures shall NOT exceed a total of 300x100 and 80kb.


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,866 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

There are two directions you can go with this:
1. Find out which program is causing the problem.
2. Ignore the failing program and decrease the wait timer.

Both can be resolved in the following link from social:
http://social.answer...c4-39c60e218130

For the timer, search the post for this registry key: WaitToKillServiceTimeout

MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg


#3
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,181 posts
  • Joined 28-August 05
  • OS:Windows 8 x64
  • Country: Country Flag

Donator

try this hotfix:

KB975777 - There is a delay when you shut down, restart, or log off a computer that is running Windows 7 or Windows Server 2008 R2
Posted Image

#4
RYU81

RYU81

    Member

  • Member
  • PipPip
  • 277 posts
  • Joined 02-June 04
still show me this message.
Images in signatures shall NOT exceed a total of 300x100 and 80kb.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users