Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Possible bug with new content link

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I noticed a weird behavior in approximately last week or so. Whenever I click on new content link, it shows wrong results.

Example from few minutes ago:
New content
There are 4 new entries since Today, 01:12 PM

But I haven't visited the forums since yesterday night!
It's most siginificant when I only open them up say once a day during a week. There would be lots of new threads and replies, but the link usually shows maybe five... With last visit being nonsense like an hour or two before.


How to remove advertisement from MSFN

#2
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,128 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

I also have missed some replies because they don't show correctly in the new post list. That's why I subscribe to my topics now to be notified per mail when a user replies.
Posted Image

#3
xper

xper

    Insane Clown

  • Administrator
  • 20,161 posts
  • Joined 16-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
There is a probably issue with Sphinx search generator installed last week. I will look into it.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#4
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Any updates? It's still not working at all. I just opened the forums minute ago and new content link says "... since 9:32 today", which is nonsense.
One interesting thing though, 9:32 is roughly the time I started Opera. I didn't have MSFN opened in any tab though.

#5
xper

xper

    Insane Clown

  • Administrator
  • 20,161 posts
  • Joined 16-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
Works correct here. Using IE8 and Chrome.

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#6
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Well, it used to work correctly for me too, so Opera was not a problem, but after the switching to new style it's "fubar". I really don't know. I don't have the knowledge to test what's causing it either. All I know is I am using Opera 10.63 and the link is not working for me.

#7
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Newer version of Opera doesn't work either. Basically I can't check new content at all since the new style :(

#8
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Is anyone going to do anything about this? It's really frustrating.

I can give you an example of wrong behavior of this function:
Let's say I start Opera ay 7AM at home, do not visit the forums at all, close Opera, go to work, and when I open the forums there, the link says "new content since today, 7AM". This is WRONG. It did work before the last style changes here. Please investigate. Please.

Edited by TheWalrus, 20 April 2011 - 01:31 AM.


#9
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,964 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

I am wondering if this isn't just a problem here. I have noticed users complain of this on other IPB forums I am on too. Everytime I click it, it works for me, but I do not use this feature enough to know if it is working properly or not.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#10
GrofLuigi

GrofLuigi

    GroupPolicy Tattoo Artist

  • Member
  • PipPipPipPipPipPip
  • 1,362 posts
  • Joined 21-April 05
  • OS:none specified
  • Country: Country Flag
@TheWalrus: Maybe it's Opera's SpeedDial or RSS Feeds or something similar? It doesn't do that here, but I've edited all possible settings to tame it down.

Another very confusing issue is: when a topic is read, it gets removed from the list, instead of just being displayed as faded (read). But I think it's unrelated to this.

GL

#11
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I honestly have no idea. It must be Opera related, because xper stated it works well in IE.

What I found out so far is that it's enough to just start Opera without even having MSFN in any tab at all. I will see about the RSS feeds, but that wouldn't make any sense as they aren't from the forums but rather the main web. But if it is the RSS's, then something is not coded the right way I'd say.

Not using Speed dial (no idea what it does anyway).



#12
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,127 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Ok I nailed it down. The behavior is caused by RSS feeds. I have no idea why, because the news on the main web shouldn't be tied to the forums at all (but then again that's just my amateur opinion), but that's the way it is.

xper, is there anything you can do about it?



#13
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,964 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

There will be some duplicate items as I've been making Frontpage News topics and Forum posts with the same titles to link them.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users