Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

WinNTSetup v3.7.5


  • Please log in to reply
1114 replies to this topic

#976
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks, It's corrected now.




How to remove advertisement from MSFN

#977
tiagotecno

tiagotecno

    Newbie

  • Member
  • 13 posts
  • Joined 16-November 05
  • OS:Windows 8.1 x64
  • Country: Country Flag

 

Hello friends ...

I have encountered the following error when using the Winntsetup361
 
"Failed To Loaded offline Registry

Please how do I fix?
 
Tanks for help.

 

2v1neqx.jpg

 

27xovfl.jpg

 

 

 

Eu acredito que o seu antivirus apagou o arquivo offreg.dll baixei novamente o programa e coloque a pasta do WinntSetup na exclusão do mesmo, o Norton aqui identifica o programa como virus também

 

 

I believe your offreg.dll antivirus deleted the file I downloaded the program again and place the folder in the exclusion of same WinntSetup, Norton here identifies the program as virus also



#978
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

Geez, these evil antivirus, just making problems.

But actually this should not be the reason, cause WinNTSetup will not start without offreg.dll.



#979
tiagotecno

tiagotecno

    Newbie

  • Member
  • 13 posts
  • Joined 16-November 05
  • OS:Windows 8.1 x64
  • Country: Country Flag
I have the following problem, when I use one designed for Windows XP at the end of the operation the message FAILDED WIM image, but the image is extracted correctly, which I noticed is that the error occurs when applied will give the boot, so I use the BootICE to create the boot sector correctly and the system starts properly. 
In version 3.6.1 it did not happen, I came to delete the old version but not nearly as install Windows XP does not have me worried. 
Sorry for English, google translator


#980
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks for the report tiagotecno.

i uploaded a new version that should fix it.



#981
sixcentgeorge

sixcentgeorge

    Junior

  • Member
  • Pip
  • 66 posts
  • Joined 26-September 09

i think i used this release ;'] 

i found few ideas that , may be can make the software a little better .

 

first idea is to replace the popup text : right click for iso , may be you could write it  ?

 

then in second tab : select location of boot : you could add a right click for grub4dos/vhd aka for searching file menu.lst where it is installed 

that would oblige you to edit the file menu.lst 

 
select install drive , there you add the vhd button instead of in options
 

Edited by sixcentgeorge, 07 September 2014 - 08:28 AM.


#982
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

@sixcentgeorge

 

Sorry for the delay.

The GUI should be easy to understand and I don't want it to confuse average users with to many options.

 

Not sure what you mean with grub4dos here?



#983
Agent47

Agent47

    Newbie

  • Member
  • 10 posts
  • Joined 06-December 13
  • OS:Windows 7 x64
  • Country: Country Flag

Hi JFX

 

 

"WinntSetup" works nice as expected to install XP, 7 and 8.x. In my line of work, some times i have to deal with older boards which requires F6 SATA driver. Currently i use DPS Masstorage pack integrated setup CD to install XP on them. The disc is prepared with default DPS Base settings ( i don't remeber which is the default method - 1 or 2 ) . Can i use this disc as a source with "WinntSetup" ?. Alternatively is it possible to use a regular unmodified XP as source and provide SATA divers via the "Add Drivers" option ? ( DPS Masstoage pack extracted ?).  

 

 

Also i wonder what is the purpose of "Run DriverPack Base" tick box.


Edited by Agent47, 28 September 2014 - 08:00 AM.


#984
Atari800XL

Atari800XL

    Member

  • Member
  • PipPip
  • 235 posts
  • Joined 10-March 12
  • OS:none specified
  • Country: Country Flag

I use DPbase to add MassStorage drivers as well (in fact, I use OnePiece Final Updatepack, together with an AddOn with POSready updates, last version september 2014). No problems with WinNTSetup (look at the posts in this thread 'round 16 april, you'll see JFX even added a workaround to support OnePiece packs).

Hope it works for you, ask again if you need more info.



#985
Agent47

Agent47

    Newbie

  • Member
  • 10 posts
  • Joined 06-December 13
  • OS:Windows 7 x64
  • Country: Country Flag

Thanks for the quick reply "Atari800XL". It is good to know that driver pack integrated XP disc will work out of the box with "WinntSetup". I will practically check it and report my findings soon  :) .

 

Would you mind explaining the purpose of "Run Driverpack Base" option ?.



#986
Atari800XL

Atari800XL

    Member

  • Member
  • PipPip
  • 235 posts
  • Joined 10-March 12
  • OS:none specified
  • Country: Country Flag

Would you mind explaining the purpose of "Run Driverpack Base" option ?.

Sorry, I have not used this option before. I prefer adding the drivers to the iso. Maybe somebody else can explain...



#987
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

Hi Agent47,

 

You have 3 options to add mass storage drivers for XP install.

 

1. choose an already slip-streamed source made with Driverpack Base tool (both integration options should work)

2. choose the drivers "Add Drivers" option

3. integrate with "Run Driverpack Base" option, it let's you run the Driverpack Base tool after coping the source files



#988
Atari800XL

Atari800XL

    Member

  • Member
  • PipPip
  • 235 posts
  • Joined 10-March 12
  • OS:none specified
  • Country: Country Flag

Well, Windows 10 is downloading, looking forward to trying it with WinNTSetup!!



#989
jaclaz

jaclaz

    The Finder

  • Developer
  • 15,190 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag

Well, Windows 10 is downloading, looking forward to trying it with WinNTSetup!!

 

A classical example on how to use a "right" tool for the "wrong" scope. :w00t: ;)

 

jaclaz



#990
Atari800XL

Atari800XL

    Member

  • Member
  • PipPip
  • 235 posts
  • Joined 10-March 12
  • OS:none specified
  • Country: Country Flag

Jaclaz, I don't understand what you mean. Is it important?

 

Maybe I was not clear: I just downloaded Windows 10 Technical Preview for Consumer, put the iso on external HD, booted Win8PESE-64 on my test laptop, mounted the iso, started WinNTSetup. All seems to work fine. That's what I wanted to test (and share).

 

Next up it testing unattended setup etc., but that's for later...

Of course, it would be nice to hear from other testers.



#991
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

I made small fixes for Windows 10.

 

Please report if you find anything that's not right.



#992
Atari800XL

Atari800XL

    Member

  • Member
  • PipPip
  • 235 posts
  • Joined 10-March 12
  • OS:none specified
  • Country: Country Flag

[EDIT: Did this test with the previous version, not 3.7 yet!! Will do that tomorrow).

Thanks JFX, what did you change? I just did a test with an unedited windows 8.1 unattend.xml, it worked right away! (Didn't expect that). Only thing I noticed was a very tiny start menu, was trying to find out which settings might cause that. I'm not sure if it's a setting in my unattend, or in WinNTSetup (tweak).

Very nice to see the unattended setup working like this! This was my second install test, first was normal (no unattended), it was a long time ago for me to see all those nagging questions :-)

 

I would like to know what you think of Windows 10. I don't "mind" it, really, but to me it's more like "8.2" than "10". I like it very much that WinNTSetup is just soberly displaying "Windows 6.4", there's actually no "10" visible anywhere...


Edited by Atari800XL, 01 October 2014 - 01:32 PM.


#993
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag
Well I didn't change much, just some smaller fixes I noticed the last weeks.
 
Also added compatibility setting to the app manifest so
it will not run in compatibility mode of Windows 8.1.
 
 
What I thing about Windows 10?
 
I guess I'm dissapointed like everyone.
It looks just like a tiny update to the current Windows 8.1 and 
by no means something that worth of skipping a version number.
 
First fate took my Opera now it takes even my OS, what next? 
 
Seems I will use Windows 7 until very end, maybe even after 2020
But at least the new wimgapi has a new feature to add files ...


#994
devdevadev

devdevadev

    Newbie

  • Member
  • 30 posts
  • Joined 14-June 14
  • OS:Windows 8.1 x86
  • Country: Country Flag

Hello 'JFX'...

 

I am using 'WinNTSetup_x86 v3.7.0' .

And I want to put wimlib files within WinNTSetup3\Tools\x86\wimli directory. There are three wimlib files in the download section. Can you please tell me about the exact file which I should have to choose. There are many files within wimlib.zip. Can you please specify the list of wimlib files which I should put within wimlib directory. Why you not adding wimlib files within WinNTSetup ?

 

1- wimlib-1.7.2-windows-x86_64-bin.zip    < 4 hours ago     638.2 kB
2- wimlib-1.7.2-windows-i686-bin.zip         < 4 hours ago     661.5 kB
3- wimlib-1.7.2.tar.gz                                  < 4 hours ago     961.8 kB
 
Out of three which one I should download for 'WinNTSetup_x86 v3.7.0' ?
 
Regards....
 


#995
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

It's an optional feature, for advanced users, and they can usually download the right files.

 

The 2nd is the right zip for you.



#996
devdevadev

devdevadev

    Newbie

  • Member
  • 30 posts
  • Joined 14-June 14
  • OS:Windows 8.1 x86
  • Country: Country Flag

Hi 'JFX'

 

Which/What type of advance feature 'WinNTSetup' does provide if we add 'wimlib' files within it ?

 

Can you please enumerate about that advance features ?

 

And

 

I am unable to create WIMBoot of 'Windows 10 Technical Preview'. What may be the reason ?

 

Does 'Windows 10 Technical Preview' not support 'WIMBoot' ?

 

Regards...


Edited by devdevadev, 04 October 2014 - 07:50 AM.


#997
jamisr

jamisr
  • Member
  • 3 posts
  • Joined 28-May 11
  • OS:XP Pro x86
  • Country: Country Flag

 

 

Hello friends ...

I have encountered the following error when using the Winntsetup361
 
"Failed To Loaded offline Registry

Please how do I fix?
 
Tanks for help.

 

2v1neqx.jpg

 

27xovfl.jpg

 

 

 

Eu acredito que o seu antivirus apagou o arquivo offreg.dll baixei novamente o programa e coloque a pasta do WinntSetup na exclusão do mesmo, o Norton aqui identifica o programa como virus também

 

 

I believe your offreg.dll antivirus deleted the file I downloaded the program again and place the folder in the exclusion of same WinntSetup, Norton here identifies the program as virus also

 

 

Olá Tiago.

O problema era com a versão mesmo hoje estou usando a versão 365 e atualizando para esta mais nova, não ocorreu mais nenhum problema.

A única coisa que não consegui até hoje foi instalar com o hd pronto para UEFI, pois você faz as partições  e explode com o WinNTSetup na partição que seria a usual, mas durante a instalação ele reclama do disco e fala que não pode proceder.

 

Então quando é UEFI uso instalação normal, mas perco os tweaks desta ferramenta maravilhosa.

 

Obrigado a todos pela ajuda.

 

Hi Tiago

The problem was with the version even today I am using version 365 and upgrading to this younger, did not occur any more trouble.

The only thing I couldn't until today was install with the hd ready to UEFI, because you make partitions and explodes with WinNTSetup on the partition that would be usual, but during the installation it reclaims the disc and says that it cannot proceed.

So when is normal, but installation use UEFI lose the tweaks of this wonderful tool.

Thank you all for your help.


#998
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag
@devdevadev
 
Advanced users, not advanced features.
You right, the Technical Preview version wasn't recognized for Wimboot usage.
 
It's wired how MS uses version numbers these days,
they skip some and forgot some others completly.
 
So re-download and try wimboot now.

Edited by JFX, 06 October 2014 - 08:55 AM.


#999
The_Immortal

The_Immortal
  • Member
  • 1 posts
  • Joined 07-October 14
  • OS:none specified
  • Country: Country Flag

Hi there!

 

Guys, could you help me?

 

I'm trying to isntall Win 7 from Live OS using Winntsetup v3. The problem is when I choose the local drive C the BOOTMGR PBR marked as yellow (MBR and BOOT FLAG are green). I know I should fix something via Bootice but have no idea how to fix it. When I click (in Bootice) Process MBR - I see that Win NT 6.X MBR is active... So what I need to do to get gree BOOTMGR PBR?

 

Thank you!



#1000
JFX

JFX

    Senior Member

  • Member
  • PipPipPipPip
  • 509 posts
  • Joined 17-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

You don't need to fix MBR and PBR, they will be updated by default.

The Only thing you need to take care is the BOOTFLAG

 

But your's is green so everything is okay.


  • The_Immortal likes this




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users