• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
JFX

WinNTSetup v3.8.6

1,518 posts in this topic

1) may be activated to add Windoss 7/8

Activation in the folder 'OEM'.

I'm not sure what exactly you mean, normally for OEM activation ones uses a custom wim and the right OEM key in unattend.xml.

2) Is it possible to add the installation package from the folder - 'upgrade'

If you mean Windows updates than the answer is no, there are still some updates that can't be integrated without problems.
0

Share this post


Link to post
Share on other sites

Got confused with UI. All I got is Windows 8 ISO and Xp ISO.

Is there any noob guide?

The GUI is actually very noob-friendly.

If have ISO files just mount them in a virtual drive before selecting them.

0

Share this post


Link to post
Share on other sites

Hi JFX!

*From translator*

Why if I use the *.ini file for installation of WinXP the program opens in Vista/7/8/2008/2012 tab?

Thanks

Sorry, I already understood :)

Edited by Scampy82
0

Share this post


Link to post
Share on other sites

Hi JFX!

*From translator*

1. If I use the *.ini file at installation WinXP that the provision of *.sif files isn't remembered. Why doesn't remember the folder in which it is?

2. If I use the *.ini file at installation Win7 always the last index gets out. Whether it is possible to make that a certain Index by default got out?

0

Share this post


Link to post
Share on other sites

Hi Sampy82!

Please try the new version 2.3.6.1, it should fix these two bugs :)

0

Share this post


Link to post
Share on other sites

Hi Sampy82!

Please try the new version 2.3.6.1, it should fix these two bugs :)

Thanks everything works!

0

Share this post


Link to post
Share on other sites

I just downloaded the Windows 8.1 preview from:

http://windows.microsoft.com/en-us/windows-8/preview-iso

I booted Win8PESE, mounted the new iso, then started WinNTSetup (with all my usual tweaks and commandline options), using my normal autounattend.xml (only changed the product key).

I'm glad to say everything went off without a hitch! My compliments to JFX (once again).

I don't really care about any of the new Windows 8.1 features, only thing I wanted was the new (sigh..., 18 months overdue) "Boot To Desktop" option. And indeed, the bugger now can boot straight to the desktop (so, even faster than the 0.2 seconds of Metro I still saw with my previous Windows 8 using Classic Shell).

I haven't tested anything else yet, just wanted to report success with WinNTSetup. Next is finding out how I can add the "Boot To Desktop" to autounattend.xml, would that be possible/ easy, you think? Or else maybe a (command-line!?) option in WinNTSetup?

Maybe we could even name it Windows 7.1 then, instead of 8.1...

:thumbup

0

Share this post


Link to post
Share on other sites

Good to hear that it works with windows 8.1 :D

Have not finished the download yet, but it shouldn't be difficult to find the registry entry for Desktop boot.

I think I'll add "Boot To Desktop" to the tweaks and maybe also add a command line switch.

0

Share this post


Link to post
Share on other sites

Well, a quick regshot comparison didn't turn up an easy, quick, single registry toggle (yet) to Boot To Desktop, but I'm sure something will come up soon. Other solutions could be a setting in autounattend.xml, or a WinNTSetup tweak.

Then it's :hello: byebye :hello: Metro for me...

:thumbup

0

Share this post


Link to post
Share on other sites

Use the new version 2.3.6.2 with -BootToDesktop, that i've just uploaded.

0

Share this post


Link to post
Share on other sites

:o JFX, you've got to be kidding, nobody, :w00t: NOBODY is that fast :wacko:

How did you do it !? (I really would like to know!)

Now, you KNOW you're spoiling us, right? :yes:

:thumbup I LOVE :wub: WinNTSetup

0

Share this post


Link to post
Share on other sites

Well, just the usual way to do it.

- Make 1 Registry shot with RegShot2

- Activate the option in taskbar dialog

- Make 2 Registry shot and compare both

Well and in the diff file

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StartPage]

"OpenAtLogon"=dword:00000000

looked very suspicious :lol:

0

Share this post


Link to post
Share on other sites

Thanks. I did do a quick Regshot compare, but looked at the result with the standard texteditor (didn't have my favorite editor installed on the preview yet). Must have overlooked it, sorry.

(I mentioned your new addition at MDL, hope you don't mind...)

Edited by Atari800XL
0

Share this post


Link to post
Share on other sites

Source: en_win_xp_pro_x64_with_sp2_vl_X13-41611.iso
run through this process:
http://www.msfn.org/board/topic/105277-howto-create-a-fully-up-to-date-xp-x64-dvd/
I boot my WAREZ USB-stick, format the drive with two partitions(I set \Program Files to D:\Programs and \Documents and Settings to D:\Settings in nLite) and run WinNTSetup as I usually do with XP x32.
After the initial text-mode section I get a "process1_initialization_failed" BSOD.
I've tested this process via Virtualbox and the same thing happens. If I mount the ISO in VirtualBox it installs just fine. Any way I can avoid having to steal a DVD-burner from someone else in the house to install this?

Edited by jaclaz
0

Share this post


Link to post
Share on other sites

Any way I can avoid having to steal a DVD-burner from someone else in the house to install this?

Maybe you can use WINNT32.EXE in the AMD64 folder of your ISO instead.

0

Share this post


Link to post
Share on other sites

BootToDesktop(the new version 2.3.6.2 with) , it does not work , please check .

0

Share this post


Link to post
Share on other sites

Martin325, on which version of Windows are you testing this? It only works with the Windows 8.1 Preview!

Please give some more details.

0

Share this post


Link to post
Share on other sites

Any way I can avoid having to steal a DVD-burner from someone else in the house to install this?

Maybe you can use WINNT32.EXE in the AMD64 folder of your ISO instead.

How exactly would I do that?

0

Share this post


Link to post
Share on other sites

Well, either with the GUI Wizard or with commandline:

example: winnt32 /syspart:C: /tempdrive:C: /makelocalsource

0

Share this post


Link to post
Share on other sites

Well, either with the GUI Wizard or with commandline:

example: winnt32 /syspart:C: /tempdrive:C: /makelocalsource

well, apparently none of the .exe's in the ISO are valid win32 applications when I try to launch them from inside SOME WAREZ XP.
Z2Z2xF5.png
If I try to start winnt32.exe from DOS I'm told winnt32.exe can't be run in DOS mode
Again, the ISO boots and installs just fine. I'm getting the impression that the WAREZ doesn't like "64bit" XP. Any other ways of running an XP X64 install off a USB-drive? Edited by jaclaz
0

Share this post


Link to post
Share on other sites

Any other ways of running an XP X64 install off a USB-drive?

Hmm, you could add an x64 WinPE and dual boot it with your WAREZ pe.

Or you try one of the other solutions here in the Install Windows from USB subforum.

Edited by jaclaz
Replaced the actual name of the WAREZ with "WAREZ"
0

Share this post


Link to post
Share on other sites

I'm sorry jaclaz, but now JFX is supposed to have said "Your WAREZ pe"? (Which he never said).

Could you not edit it so that it's clear to everybody that an edit has taken place? It would be quite unfortunate that JFX would get into trouble for mentioning words like "Warez.." etc...

JFX, maybe you yourself should edit your post, the way it reads now is very "JFX-unworthy" to me...

Edited by Atari800XL
0

Share this post


Link to post
Share on other sites

When running WinNTSetup, I noticed it creates some temp files, one of which is bootmnt.exe and HitmanPro is flagging this as a Trojan. Virustotal shows 5 of 47 on this file. I assume this is a false positive.

C:\Documents and Settings\xxxxx\Local Settings\Temp\WinNTSetup000\Tools\x86\bootmnt.exe      Size . . . . . . . : 14,336 bytes     Age  . . . . . . . : 0.0 days (2013-07-13 07:54:35)      Entropy  . . . . . : 5.5      SHA-256  . . . . . : E63FECABFAB2E48953E28347D5BBCEFB637F05C0D956D52211A516CE41CCFD90    Ikarus . . . . . . : Trojan-Spy.Agent!IK      Fuzzy  . . . . . . : 108.0
Edited by click-click
0

Share this post


Link to post
Share on other sites

I'm sorry jaclaz, but now JFX is supposed to have said "Your WAREZ pe"? (Which he never said).

Could you not edit it so that it's clear to everybody that an edit has taken place? It would be quite unfortunate that JFX would get into trouble for mentioning words like "Warez.." etc...

JFX, maybe you yourself should edit your post, the way it reads now is very "JFX-unworthy" to me...

I am pretty sure that JFX can bear this burden allright :yes:.

Before the edit, there was the name of the WAREZ, so the sense of the sentence has not changed much (please read as "not at all").

Also - and just for your interest, you may want to re-read the Rules, particularly #8. :whistle:

http://www.msfn.org/board/index.php?app=forums&module=extras&section=boardrules

jaclaz

Edited by jaclaz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.