JFX

WinNTSetup v3.8.7

1,540 posts in this topic

Just the 1st case, the dism from windows 8 doesn't really like to run under Windows XP/2003.

0

Share this post


Link to post
Share on other sites

I guess it wouldn't be a very big problem if you decided to "reduce" the possibilites to run WinNTSetup from XP, as long as using it to install XP is still possible.

Speaking of which: I always run WinNTSetup from WinPE_SE, which of course you also have (had?) a lot of involvement in. Do you still recommend that as a platform (or even the best platform) for WinNTSetup? Or are there better alternatives? I did some testing with PE4.0 (just the standard Windows 8 PE, with XYPlorer as a shell and Autohotkey for running my most used utilities with a single keystroke, no real need for a normal shell with menu etc).

WinPE_SE is wonderful, but there may come a time to "upgrade" the base for WinNTSetup to PE4? I have no complaints at all about WinPE_SE, it's just strange that sometimes it freezes at boot time ( I always use USB), it looks like there's a problem with some processes waiting for other processes to initialize, which ends up in a freeze. A reboot/ reset usually solves this, but it would be nice to know who is waiting for who... That's the only (tiny) blemish on this perfect system!!!!

Edited by Atari800XL
0

Share this post


Link to post
Share on other sites

As long WinXP is still used by some many, i'll try to keep supporting it if the workarounds are that easy.

Yes, Windows 7 or a PE3 based PE like Win7PE_SE are the recommended platform to run it.

Some goes for Windows 8 and PE4, but both of them still are under development.

Never had a freezing problem, maybe it's Grub4DOS causing it on some machines, but just a guess.

0

Share this post


Link to post
Share on other sites

please help

i just installed win7 pro

from an xp pe using winntsetup v 2.3

i checked [ drive letter preassignment ] and [ mount installation drive as C: ]

now i get this

red is the bootdrive, and all removable i connect shows 2 times - green

i suspect is winntsetup, even though i used the same version before

in diskpart i only see each drive/partition once

S8qNtby.png

0

Share this post


Link to post
Share on other sites

hi zpimp,

open cmd.exe with admin rights and use mountvol to remove the wrong letters.

example: mountvol Y: /D

0

Share this post


Link to post
Share on other sites

thanks for the fast reply, it worked :)

any idea why did it happen ?

0

Share this post


Link to post
Share on other sites

Sorry, have no idea why this is happening.

0

Share this post


Link to post
Share on other sites

Hi, JFX! How to integrate MassStorage drivers in Win Xp, Win 7 and Win 8 program WinNTSetup???

0

Share this post


Link to post
Share on other sites

Hi JFX!

Some questions for you

I have win7.wim with 4 Windows editions:

1 - Home Premium x86

2 - Ult x86

3 - Home Premium x64

4 - Ult x64

Install win7.wim: WinNTSetup.exe -NT6 -source:Y:\LIVE\winsetup\win7\win7.wim -syspart:C: -WimIndex:2 -tempdrive:C: -unattend:"win7\Autounattend.xml" -Sysletter:C

OhxMiGX.jpg

If I choose 64 bit edition, description on top remains 32 bit edition. Why?

78VYmjg.jpg

k3bsnOF.jpg

Are there still no command lines keys for function "Disable automatic system Restore..." and "Turn off USB..."?

Edited by Scampy82
0

Share this post


Link to post
Share on other sites

Hi, JFX! How to integrate MassStorage drivers in Win Xp, Win 7 and Win 8 program WinNTSetup???

Hi xcv150!

Just make sure your MassStorage drivers are unpacked, the *.inf files must be available.

So just select this folder under the "Add Drivers" option and they will be integrated.

Are there still no command lines keys for function "Disable automatic system Restore..." and "Turn off USB..."?

Well, there is -DisableSystemRestore but as already told we can't have cmdline options for everything so get familiar with the ini file ;)

For the combo box, yeah reproduced. It only happens if wimindex is used in command line.

Had not thought someone would specific something as cmd parameter and try change it right after the app has started :huh:

But it's no serious problem only description is not updated.

You can use mouse wheel while the box hast focus to manually fix it for now.

Edited by JFX
0

Share this post


Link to post
Share on other sites

Well, there is -DisableSystemRestore but as already told we can't have cmdline options for everything so get familiar with the ini file ;)

You are right :yes: it is time to transfer on ini files :rolleyes:

0

Share this post


Link to post
Share on other sites

JFX

Could you please make available for me the v2.3.4.0 language.ini in order to update Spanish translation.

Thanks in advance

0

Share this post


Link to post
Share on other sites

Oh, I forgot to update it. Here is the latest language.zip

I put that link to 1 page, but so far I don't expect any language changes for version 2.x anymore.

0

Share this post


Link to post
Share on other sites

Thanks JFX! WinNTSetup drivers zip archives can process and integrate or just the drivers are unpacked, the *. Inf files???

Edited by xcv150
0

Share this post


Link to post
Share on other sites

Thanks JFX! WinNTSetup drivers zip archives can process and integrate or just the drivers are unpacked, the *. Inf files???

No Zip file!

Only unpacked folder than contains the *inf files.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.