Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



JFX

WinNTSetup v3.8.8.3

Recommended Posts

Abbodi1406, nice to see you around...

Let's not get into the image.exe timings anymore. I think the point is clear: Imagex.exe was almost "forgotten", but as Abbodi1406 found out, it can be useful for direct apply of UUP files, and fast as well, for some people (with old hardware/ disks?) even faster than the mighty WinNTSetup.

If people are concerned with/ interested in this time difference, I'm sure they will try it themselves. That's it.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

-From Google translate-

From version 3.8.8.* I install Windows from LiveXP or Live7 and at the very end of installation the error message is displayed. She repeats on 2 times everyone. But all the same installation is carried out correctly. Why it can be?

"The application or library *** isn't image of the program for Windows NT. Check purpose of an adjusting disk."

20171122_145625.jpg

20171122_145639.jpg

Edited by Scampy82

Share this post


Link to post
Share on other sites

The message is repeated two times because it is related to two files:

bootstx.dll

bootstx.dll.mui

Most probably (for whatever reasons and whatever those files are) they are compiled for an earlier version of the OS.

This would make sense for LiveXP (as most programs are now compiled for MajorVersion 6 and Minor version 6.1 or 6.2 and anyway XP doesn't uses .mui files) but that shouldn't apply to a 7 based PE. :unsure: , unless somehow a later (10) version is in use?

jaclaz

 

 

Share this post


Link to post
Share on other sites
8 hours ago, jaclaz said:

The message is repeated two times because it is related to two files:

You can be right. But from the same assembly of LiveXP but in the WiNTSetup version 3.7.*.* such mistakes weren't

On 7 based PE I didn't check. But I will surely try

Edited by Scampy82

Share this post


Link to post
Share on other sites

v3.8.8.3 not start & not found cabinet.dll in LiveXP, but if put this dll in dir WinNTSetup - all works

Share this post


Link to post
Share on other sites

XP support is hard to maintain and so it get's often broken.

I soon will remove it completely.

Share this post


Link to post
Share on other sites
1 hour ago, JFX said:

XP support is hard to maintain and so it get's often broken.

I soon will remove it completely.

Tu quoque ... :w00t: :ph34r:

jaclaz

Seriously, as long as an "old" version working with XP remains available that would be just fine :), after all it is not like new, strange ways were added (for XP) in the last several releases,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×