Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

My xbootmgr topic is gone

- - - - -

  • Please log in to reply
11 replies to this topic

#1
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,941 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

Help! My xbootmgr tutotial (http://www.msfn.org/...howtopic=140247) is gone. Please bring it back to the same link. I linked so many time to the topic.


Help!

Edited by MagicAndre1981, 22 February 2011 - 05:31 AM.

Posted Image


How to remove advertisement from MSFN

#2
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

I can't find it via normal means. It might require an admin to find it.

#3
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,023 posts
  • OS:none specified
  • Country: Country Flag
What the ....! :realmad:
It did exist :), here is a google cache of it:
http://webcache.goog...otmgr msfn&cd=5

jaclaz

#4
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,941 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

I know the google cache, but why is it gone here?
Posted Image

#5
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

I found cluberti's similar topic here but not yours.

Doesn't look like it is in the "recycle bin" so we need admin help here.

#6
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,695 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

Its being worked on currently. Hope to see it back shortly.
MSFN RULES | GimageX HTA for PE 3.x | lol probloms
msfn2_zpsc37c7153.jpg

#7
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,941 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

xper restored it:

http://www.msfn.org/...howtopic=140247

:thumbup :w00t:
Posted Image

#8
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

xper is a magical man :)

#9
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,695 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

I wonder if the excessively long topic title may be related. :unsure:
MSFN RULES | GimageX HTA for PE 3.x | lol probloms
msfn2_zpsc37c7153.jpg

#10
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Can't figure out what happened. Server made backup last night but that was after topic disappeared. I had backup from decembar and restored that. We lost some posts :-(

--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#11
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,941 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

I had backup from decembar and restored that. We lost some posts :-(


which is still better compared to loosing everything. Can you see from the server log why the topic is gone?
Posted Image

#12
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,023 posts
  • OS:none specified
  • Country: Country Flag

I wonder if the excessively long topic title may be related. :unsure:

My exact same suspicion, but it is a "long standing" topic, since December 2009 and accessing it as:
http://www.msfn.org/...howtopic=140247
should always work (and it DID NOT ).

Another suspect may be the presence of forward slashes in the title, currently working (stoopid friendly name) link is:
http://www.msfn.org/board/topic/140247-trace-windows-7-bootshutdownhibernatestandbyresume-issues/
the actual title being:
Trace Windows 7 boot/shutdown/hibernate/standby/resume issues
which means that the board software doesn't particularly like forward slashes ;)
Or maybe the combination of BOTH dashes(please read as spaces) and forward slashes? :unsure:

jaclaz

Edited by jaclaz, 22 February 2011 - 10:55 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN