Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sp0iLedBrAt

Error #10145.1

4 posts in this topic

found this solution on another site:

The javascript file "./public/js/ips.googleSearch.js" doesn't exist on your site. This can either indicate that you haven't uploaded it, or you uploaded it somewhere else.

What about ./admin/applications/core/modules_public/ajax/googleSearch.php, is that file uploaded? The AJAX call redirecting back to the front page, which indicated that the file is missing.

xper, can you fix that?

Edited by Martin L
0

Share this post


Link to post
Share on other sites

:thumbup It's great having you here, Martin L. :hello:

Cheers!

0

Share this post


Link to post
Share on other sites

I don't get this error when I go to look at the new posts (or click that link)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.