Sign in to follow this  
Followers 0
mikep56

Disable Advertising Popups

5 posts in this topic

Hi All,

In Firefox, when browsing and you mouse over a word with a double line underneath it, an advertisement window pops up that is associated with that word. I find this really annoying...is there any way to disable it?

Thanks in advance.

mikep56

0

Share this post


Link to post
Share on other sites

2 ways:

Become a sponsor

Don't visit...

Those ads are what keeps the site running.

0

Share this post


Link to post
Share on other sites

Hi Kel,

After some googling, I found out that it is called in-text advertising. The way to disable it is to roll over with the mouse so the ad pops up. There will be 2 boxes in it's title bar, an X to close it and a ?. Click on the ? and follow the instructions to disable these annoying little MF'ers.

Mike

PS Kel I hope that you are feeling better!

0

Share this post


Link to post
Share on other sites

I also see this a lot while browsing the webs with Maxthon. It doesn't annoy much because when a window pops up, I just move the mouse to another position and the window closes down itself!

0

Share this post


Link to post
Share on other sites

Hi Kel,

After some googling, I found out that it is called in-text advertising. The way to disable it is to roll over with the mouse so the ad pops up. There will be 2 boxes in it's title bar, an X to close it and a ?. Click on the ? and follow the instructions to disable these annoying little MF'ers.

Mike

PS Kel I hope that you are feeling better!

Thank you for supporting MSFN.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.