• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
CaelThunderwing

Windows Server 2003 SP2 no longer Working

1 post in this topic

i had it working Just last bloody night... RIS w/ XP SP3 (still cant get nLited discs w/ drivers to work) but today i repartitioned the Main drive. in half 40GB for the OS, 40GB for the custom RIS images.

the changes i've made,

Install: EASEUS Partition Master SERVER

Action: Partition drive in half diving space to OS and RIS

Action Unistall from Windows componets WDS,

Action Reinstall WDS

Action: Remake RIS images

(NEW): Sysprep the Dell inspirion to the Server.

since doing so... no client PC can access Squat! always given PXE-E53 No boot filename Received on clients yet... they cant reach the Server.

i dont Remember what i change don my Linksys WRT54G v2.2, i've tried no DHCP enabled, tried it enabled nada...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.