Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sp0iLedBrAt

Issue with homepage

2 posts in this topic

Opening the home page http://www.msfn.org throws out a Board Message [#10CCS13] Conversion in process, regardless of whether I am logged in or not. After logging in, I checked for New Content, clicked the Forums tab and returned again by clicking the Frontpage tab at the top of the page, but still the same thing.

I'm using Firefox 3.6.17 on Windows XP, but I checked it on IE8 and it's the same. I hope it's nothing serious (I also checked if xper was here at the moment)

Cheers

0

Share this post


Link to post
Share on other sites

Darn, I forgot to put it online after conversion and it was 6 hours ago.

:-(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.