Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

My P11 locks up.

- - - - -

  • Please log in to reply
10 replies to this topic

#1
BradBo

BradBo

    Member

  • Member
  • PipPip
  • 169 posts
  • Joined 01-January 02
Hi,
I have a 350mhz PII Gateway that my wife is using.I am running W98.
Every once and awhile it locks up. Some times she will have to reboot and sometimes it just starts working again on its own.It also locks up regularly when she is on our DSL surfing. There it seems to come back to life more often without rebooting.
Here is one other thing I notice. When I try to defrag, the screen locks up,but the mouse is still usable. I hit the ESC button and I get beeps. I then have to reboot. If at the blue screen I choose to go back to Windows I get a black screen with only partial things showing.
I did MSCONFIG and am not loading auotexe.bat or config.sys.
Can anyone help with this.

Thanks Brad
Seattle


How to remove advertisement from MSFN

#2
Conan

Conan

    I'll be back!

  • Member
  • PipPipPip
  • 408 posts
  • Joined 16-December 01
I don't know what the others think but for me that is perfectly normal behavior for Windows 98. At least in my experience.
Images in signatures shall NOT exceed a total of 300x100 and 80kb.

#3
Snoop

Snoop

    BACON 'N' EGGS

  • Member
  • PipPipPip
  • 428 posts
  • Joined 19-August 01
windows 98se/me both are quite unstable after 8-14hours uptime,if u want a nice stable os that can cope with long uptimes 3days+ and still be pretty stable i sugest u install windows 2k or xp
Click MeALL JOOR BACON R BELONG TO US!

#4
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,394 posts
  • Joined 16-August 01
  • OS:Server 2008 x64
how often do you defrag the machine? and what do you defrag it with?

#5
BradBo

BradBo

    Member

  • Member
  • PipPip
  • 169 posts
  • Joined 01-January 02
It locks up when I try to defrag. I have tried scan yet but I will. Maybe it will find something there.

#6
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,394 posts
  • Joined 16-August 01
  • OS:Server 2008 x64
it wont allow you to defrag? hmm ive had a friends pc do this a while ago, he ended up formatting.

id suggest you download a demo of O+O defrag and try that, see if it will defrag your drive (much beter than diskkeeper or win98's defragger IMO)
it can do different types of defragmentation, sometimes you might just use "stealth" mode and it will get rid off all but a few defragged files, then run it in "name" and it will move those files too. usually stealth does the job. using disk keeper and win98 defragger ive never removed ALL of my fragged files, using O+O i completey remove every last fragged file on my system, give it a try and see if that helps.
it may just allow you to defrag, if its still locking up after then it must be something else...
ive had it do something similar on here, it turned out to be bad drivers for my NIC card of all things! windows had installed drivers for the next model up.

recomend: defrag, then run windows update.
if its still doing that check drivers for all your hardware are correct, also do a virus scan and disc check (doubt its the disc)

#7

  • Guests
  • Joined --
BradBo.....

I know this won't help...

But the only reason why I came to this post, was to see your P11....Next time, name the title PII...

:)

#8
sedative

sedative

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 713 posts
  • Joined 23-August 01
Geforce..

If you're not gonna post something constructive, don't post anything at all. And why do you keep digging up posts that are months old?

:flame:

#9

  • Guests
  • Joined --
It is constructive... :rolleyes:

And I don't care about the dates.. :)

#10
zipp51

zipp51

    Senior Member

  • Member
  • PipPipPipPip
  • 504 posts
  • Joined 05-March 02
Hi Bradbo,

Have you tried to defrag from safe mode?I have read that you should turn off any bios boot antivirus.I had the same problem with 98 and safe mode did the trick.Also if your comfortable opening the case and you have a ground strap,I would take out and re seat all your cards and check the ide cables to make sure they are tight.Memory sticks also.I also had such badly corrupted files that I have reformated several times.If you are going to keep 98 on that machine you might want to get roxio's goback program so you can restore the files that are messing you up.
Zipp51[If you do what you always did then you'll get what you always got]

TheseAreMyComputers

Posted Image

#11
gamehead200

gamehead200

    SEARCH!!! SEARCH!!!

  • Super Moderator
  • 7,039 posts
  • Joined 02-September 02
  • OS:Windows 7 x64
  • Country: Country Flag
Reformat or get a new computer with P4 and lots of RAM and install 98 on it. It should run pretty fast...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users