Kelsenellenelvian

WPI Bug Report Thread

210 posts in this topic

Thanks! :)

Install.m3u (example mine)


C:\Audio\Kalimba.mp3
C:\Audio\Install.m3u

Have you tried to change only the time inside installer.js like I explained above?

Works fine for me!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Thanks!

Have you tried to change only the time inside installer.js like I explained above?

No not yet...

I go try it...but i have not realy the time problem..But maby i mis it?

I go test it to be sure..

Thx

0

Share this post


Link to post
Share on other sites

It's easy to do, you just need to change the time (0,250) to (0,2500) inside installer.js and keep copy and delete the Audio folder!

Thanks to give your result!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Thanks! :)

Install.m3u (example mine)

C:\Audio\Install.m3u is not visible in my Install.m3u.

Only C:\Audio\01.mp3 t/m C:\Audio\38.mp3

0

Share this post


Link to post
Share on other sites

It's because making test I selected Install.m3u ! :)

Please give your result about my question above, when you have time!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Please give your result about my question above, when you have time!

Lol...You are amazing...No Warning more!!!!

Pause(0,2500); Fix it^^

Succes now!!!!

Nice Men thx again^^

Edited by Whatsup
0

Share this post


Link to post
Share on other sites

Inside Install.m3u you can see,if the music play from CD/DVD/USB or HHD..

CD/DVD/USB then setting is 01.mp3

HHD then settings is C:\Audio\01.mp3

Yes! About the HDD...

But I think, if we do not copy the Audio folder to HDD, the music is displayed inside the installer Audio Player and there is no path:

Install.m3u

Kalimba.mp3

(I realize that this is what you said but in a different way! )

It seems the trouble is that the file Install.m3u doesn't accept variables like %systemdrive% and fixe the path to CopyAudio toHD with "C:\Audio" (drive letter), will be a solution, I think!

Environment variable

Cheers

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

v8.5.8 Updates - Released August 23rd, 2012

====================================================

*** Lots of audio fixes.

*** Added fuction getosver number.

*** Fixed more missing information from the log file.

*** Changed the lang_en file. (Line 181 and a new line at bottom)

Use your update function

OR

http://www.wpiw.net/downloads/WPI_v8.5.8.zip

0

Share this post


Link to post
Share on other sites

Many thanks Kels for the new release WPI_v8.5.8 :thumbup

However, I think it's better to avoid fatal errors to fix the path for Copy Audio to HDD like: C:\WPI_Audio (without quotes).

If a user keep only "C:\" many folders will be removed during testing!

Regards

*Edit: WARNING!! I tested now using "C:\" and my system crashes and I lost all my work, my datas and the french translated manual...

I must reinstall my system...

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

OMFG!!!

I am so sorry.

I guess I got it to truly delete the audio folder now though huh?

I fixed the path issue and reuploaded it.

Once again I am very sorry. :S

0

Share this post


Link to post
Share on other sites

Don't worry Kels. I am the culprit...;)

My bad..

I wanted just give the warning...

Keep your good work.

Regards

"Edit: Maybe the best way would be to "block" the path for Copy Audio folder to HDD, because if we use one time this fonction, skeep and we try again we can set the path to "C:\" only !

To be sure and avoid this fatal error - with copy and remove the folder - as Windows always is installed on "C:\" partition what do you think to block the path with a greyed text with the path ?

The path, like this, can't be changed: Example : C:\WPI_Audio

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Tanslated french manual was recovered using Restauration: :thumbup

Restauration

As I have a multiboot with Windows XP and Windows 7, I have recovered my translated french manual, but it is not all translated now! :yes:

I must reinstall my system, but it's not a problem!

Regards

*Edit:

It would be fine to block (greyed) the path for C:\WPI_Audio (or C:\Audio), for security reason and/or inadvertently !

When I select some applications there is an error on Windows 7 with System event and the system needs time: 4 minutes to start and 4 minutes to restart the first time.

If I install all programs, all is fine: 20 seconds to start and 20 seconds to restart.

Edited by myselfidem
0

Share this post


Link to post
Share on other sites
It would be fine to block (greyed) the path for C:\WPI_Audio (or C:\Audio), for security reason and/or inadvertently !

When I select some applications there is an error on Windows 7 with System event and the system needs time: 4 minutes to start and 4 minutes to restart the first time.

If I install all programs, all is fine: 20 seconds to start and 20 seconds to restart.

Can you clarify???

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.