• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Kelsenellenelvian

WPI Bug Report Thread

210 posts in this topic

I have a problem with "Excludes" when theme is in horizontal mode: http://i3.lulzimg.com/5c36ed3d21.png (I cant check either of the two)

Vertical up and down there is no problem selecting one or the other: http://i3.lulzimg.com/d5ae391582.png

I can't reproduce it. Maybe both items having the same category is what disables both? I need a copy of the whole WPI folder (without Install) to debug that.

0

Share this post


Link to post
Share on other sites

I can't reproduce it. Maybe both items having the same category is what disables both? I need a copy of the whole WPI folder (without Install) to debug that.

I thought the problem was because they were on the same line, but I moved one to the end on the last row and you still could not select either

Sent you a PM with the link

0

Share this post


Link to post
Share on other sites

We can't get the new update with WPI v8.5 to WPI v8.5.2 but it is possible with WPI v8.1.0

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Inside the new Manual for WPI it's needed to change the path to download the file "Sources.rar" with the SetupComplete.cmd included:

Inside: Manual\en\ Chapiter-10.html\line 53:

1 = Download this <a href="http://www.wpiw.net/downloads/Sources.rar">Pre-configured sources\setupcomplete.cmd archive.</a> "Click-able link!"<br />

Just needed to change: "sources.rar" to "Sources.rar"

http://www.msfn.org/...post__p__980388

Regards

*Edit: Thanks to move this post, because it's not inside the right topic!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

With WPI v8.5.2 , I can select on the option items: Window | Window resolution:

By System (Default)

or

Custom...

But the texts does not appear on the top and on the bottom.

And selecting French language the text "Widescreen" is not in French but in English.

Thanks

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Hello, found a bug in Screen resolution combo: there is no string "Custom" just a blank string

post-344251-0-02406700-1344359165_thumb.

Edited by chymax3m
0

Share this post


Link to post
Share on other sites

Please open your lang fiiles and lang_en then look for the strings your missing in your langs. Then kindly add them and post here...

0

Share this post


Link to post
Share on other sites

It is mentioned in the manual about that string, but i can't find it in the lang file. Strings corresponded to the labels of that sector are translated, but there is no such a string corresponding to dropbox.

0

Share this post


Link to post
Share on other sites

Actually there is such a string :

optCustom[lang]                 = ['Custom...'];

but it doesn't reflect in dropbox

Edited by chymax3m
0

Share this post


Link to post
Share on other sites

There is no missing translated lines. On previous WPI version all were working fine, but something change for unknow reason!

Texts aren't displayed in dropbox but they are inside "lang_en.js":


line 171 : optBySystemDefault[lang] = ['By System (Default)']

line 358 : optCustom[lang] = ['Custom...'];

Note: the same texts are displayed inside: Options items | General | Default Install path

Using "lang_fr.js" the translated file Widescreen isn't displayed in french but in english.


line 344 : optWidescreen[lang] = ['Widescreen'];

French is : optWidescreen[lang] = ['Ecran large'];

Thanks

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Open in notepad2 and change the encoding save to: Unicode please... Then save and try again.

0

Share this post


Link to post
Share on other sites

Saving the language files with Unicode with Notepad2, I have the same result, the texts aren't displayed!

0

Share this post


Link to post
Share on other sites

Actually there is such a string :

optCustom[lang]                 = ['Custom...'];

but it doesn't reflect in dropbox

Found and fixed it, will be in the next release.

0

Share this post


Link to post
Share on other sites

Thanks!

There is also the text missing: By System (Default)

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

I see inside "lang_en.js" a new line added:

txtMustAddCommand[lang] = ['You must add a command entry through the \'Add\' button before being able to perform this operation.'];

I will add for the new lang_fr.js

0

Share this post


Link to post
Share on other sites

v8.5.4 Updates - Released August 8th, 2012
========================================================================
* Fixed fileVersionGreaterThan can fail on minor versions.
* Fixed WMP files are locked with player disabled.
* Fixed Some languages were not being displayed properly.
* Fixed Missing code in the Options\Windows section.
* Some old code cleanup.

Use your update button!

Also please post you updated lang files for me to add.

0

Share this post


Link to post
Share on other sites

Many thanks Kels for the new release! :yes:

Just needed to change the "xml file" to use the update buton with WPI and download the new WPI_v8.5.4.

Regards

*Edit: new lang_fr.js updated and given

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Guys those of you that are updating lang files let me know and I will upload a alphabetized version of the CURRENT lang file I have in your lang.

We need to reorganize them...

0

Share this post


Link to post
Share on other sites

It' s a minor trouble, but using Theme Wizard and selecting:

Show tool tips | Tool Tips | Tip position type | Float or Fixed => give the same result.

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Honestly?

I am not sure how much of a difference there is supposed to be in the 2. Hell only like 12 of the tool tips ever worked until mritter spent weeks on them getting them all to work.

I am not even going to touch them with a 100' pole right now, I am just glad they work as well as they do!

0

Share this post


Link to post
Share on other sites

I still check the board out once in a while.

The Fixed position never came into fruition. I had a plan for a theme that would use it but I realized most people have huge/long lip messages. If they were all short, 100 characters or less, it would have worked fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.