Kelsenellenelvian

WPI Bug Report Thread

210 posts in this topic

Solved!

Using the previous file inside: WPI\Common\aboutwpitemplate_links.htm

Open with notepad2 and removing unwanted name and e-mail. Save the new file and all is OK!

Strange because I see that the original file: aboutwpitemplate_links.htm is the same. Weird.

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Those characters are the unicode BOM. Save the file as ANSI/ASCII to remove them.

0

Share this post


Link to post
Share on other sites

Those characters are the unicode BOM. Save the file as ANSI/ASCII to remove them.

Many thanks Francesco for your help! Keep your good work! :thumbup

Regards

0

Share this post


Link to post
Share on other sites

it seems bugs fixed from 8.4.x. thanks for your effort. 8.5 works great.

0

Share this post


Link to post
Share on other sites

I have a problem with "Excludes" when theme is in horizontal mode: http://i3.lulzimg.com/5c36ed3d21.png (I cant check either of the two)

Vertical up and down there is no problem selecting one or the other: http://i3.lulzimg.com/d5ae391582.png

Here is my code:

prog[pn]=['.NET Framework 4 Full'];
uid[pn]=['DOTNETFX4FULL'];
dflt[pn]=['yes'];
forc[pn]=['no'];
bit64[pn]=['no'];
cat[pn]=['Microsoft'];
pfro[pn]=['no'];
cmds[pn]=['{x64} "%wpipath%\\Install\\dotNETfx\\netfx_core_x64.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x64.msp" /qn','{x86} "%wpipath%\\Install\\dotNETfx\\netfx_core_x86.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x86.msp" /qn','{x64} "%wpipath%\\Install\\dotNETfx\\netfx_extended_x64.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x64.msp" /qn','{x86} "%wpipath%\\Install\\dotNETfx\\netfx_extended_x86.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x86.msp" /qn','"%WinDir%\\Microsoft.NET\\Framework\\v4.0.30319\\ngen.exe" executequeueditems /nologo /silent','{x64} "%WinDir%\\Microsoft.NET\\Framework64\\v4.0.30319\\ngen.exe" executequeueditems /nologo /silent'];
excl[pn]=['DOTNETFX4CORE'];
gcond[pn]=['RegKeyExists("HKLM\\SOFTWARE\\Microsoft\\NET Framework Setup\\NDP\\v4\\Full")'];
desc[pn]=['Microsoft .NET Framework 4 Full'];
picf[pn]=['"%wpipath%\\Graphics\\Logos\\dotNETfx.png"'];
picw[pn]=['0'];
pich[pn]=['0'];
textl[pn]=['Right'];
pn++;

prog[pn]=['.NET Framework 4 Client'];
uid[pn]=['DOTNETFX4CORE'];
dflt[pn]=['no'];
forc[pn]=['no'];
bit64[pn]=['no'];
cat[pn]=['Microsoft'];
pfro[pn]=['no'];
cmds[pn]=['{x64} "%wpipath%\\Install\\dotNETfx\\netfx_core_x64.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x64.msp" /qn','{x86} "%wpipath%\\Install\\dotNETfx\\netfx_core_x86.msi" /update "%wpipath%\\Install\\dotNETfx\\KB2468871-x86.msp" /qn','"%WinDir%\\Microsoft.NET\\Framework\\v4.0.30319\\ngen.exe" executequeueditems /nologo /silent','{x64} "%WinDir%\\Microsoft.NET\\Framework64\\v4.0.30319\\ngen.exe" executequeueditems /nologo /silent'];
excl[pn]=['DOTNETFX4FULL'];
gcond[pn]=['RegKeyExists("HKLM\\SOFTWARE\\Microsoft\\NET Framework Setup\\NDP\\v4\\Client")'];
desc[pn]=['Microsoft .NET Framework 4 Client'];
picf[pn]=['"%wpipath%\\Graphics\\Logos\\dotNETfx.png"'];
picw[pn]=['0'];
pich[pn]=['0'];
textl[pn]=['Right'];
pn++;

Edited by ricktendo64
0

Share this post


Link to post
Share on other sites

I have a problem with "Excludes" when theme is in horizontal mode: http://i3.lulzimg.com/5c36ed3d21.png (I cant check either of the two)

Vertical up and down there is no problem selecting one or the other: http://i3.lulzimg.com/d5ae391582.png

I can't reproduce it. Maybe both items having the same category is what disables both? I need a copy of the whole WPI folder (without Install) to debug that.

0

Share this post


Link to post
Share on other sites

I can't reproduce it. Maybe both items having the same category is what disables both? I need a copy of the whole WPI folder (without Install) to debug that.

I thought the problem was because they were on the same line, but I moved one to the end on the last row and you still could not select either

Sent you a PM with the link

0

Share this post


Link to post
Share on other sites

We can't get the new update with WPI v8.5 to WPI v8.5.2 but it is possible with WPI v8.1.0

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Inside the new Manual for WPI it's needed to change the path to download the file "Sources.rar" with the SetupComplete.cmd included:

Inside: Manual\en\ Chapiter-10.html\line 53:

1 = Download this <a href="http://www.wpiw.net/downloads/Sources.rar">Pre-configured sources\setupcomplete.cmd archive.</a> "Click-able link!"<br />

Just needed to change: "sources.rar" to "Sources.rar"

http://www.msfn.org/...post__p__980388

Regards

*Edit: Thanks to move this post, because it's not inside the right topic!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

With WPI v8.5.2 , I can select on the option items: Window | Window resolution:

By System (Default)

or

Custom...

But the texts does not appear on the top and on the bottom.

And selecting French language the text "Widescreen" is not in French but in English.

Thanks

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Hello, found a bug in Screen resolution combo: there is no string "Custom" just a blank string

post-344251-0-02406700-1344359165_thumb.

Edited by chymax3m
0

Share this post


Link to post
Share on other sites

Please open your lang fiiles and lang_en then look for the strings your missing in your langs. Then kindly add them and post here...

0

Share this post


Link to post
Share on other sites

It is mentioned in the manual about that string, but i can't find it in the lang file. Strings corresponded to the labels of that sector are translated, but there is no such a string corresponding to dropbox.

0

Share this post


Link to post
Share on other sites

Actually there is such a string :

optCustom[lang]                 = ['Custom...'];

but it doesn't reflect in dropbox

Edited by chymax3m
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.