Kelsenellenelvian

WPI Bug Report Thread

210 posts in this topic

There is no missing translated lines. On previous WPI version all were working fine, but something change for unknow reason!

Texts aren't displayed in dropbox but they are inside "lang_en.js":


line 171 : optBySystemDefault[lang] = ['By System (Default)']

line 358 : optCustom[lang] = ['Custom...'];

Note: the same texts are displayed inside: Options items | General | Default Install path

Using "lang_fr.js" the translated file Widescreen isn't displayed in french but in english.


line 344 : optWidescreen[lang] = ['Widescreen'];

French is : optWidescreen[lang] = ['Ecran large'];

Thanks

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Open in notepad2 and change the encoding save to: Unicode please... Then save and try again.

0

Share this post


Link to post
Share on other sites

Saving the language files with Unicode with Notepad2, I have the same result, the texts aren't displayed!

0

Share this post


Link to post
Share on other sites

Actually there is such a string :

optCustom[lang]                 = ['Custom...'];

but it doesn't reflect in dropbox

Found and fixed it, will be in the next release.

0

Share this post


Link to post
Share on other sites

Thanks!

There is also the text missing: By System (Default)

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

I see inside "lang_en.js" a new line added:

txtMustAddCommand[lang] = ['You must add a command entry through the \'Add\' button before being able to perform this operation.'];

I will add for the new lang_fr.js

0

Share this post


Link to post
Share on other sites

v8.5.4 Updates - Released August 8th, 2012
========================================================================
* Fixed fileVersionGreaterThan can fail on minor versions.
* Fixed WMP files are locked with player disabled.
* Fixed Some languages were not being displayed properly.
* Fixed Missing code in the Options\Windows section.
* Some old code cleanup.

Use your update button!

Also please post you updated lang files for me to add.

0

Share this post


Link to post
Share on other sites

Many thanks Kels for the new release! :yes:

Just needed to change the "xml file" to use the update buton with WPI and download the new WPI_v8.5.4.

Regards

*Edit: new lang_fr.js updated and given

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Guys those of you that are updating lang files let me know and I will upload a alphabetized version of the CURRENT lang file I have in your lang.

We need to reorganize them...

0

Share this post


Link to post
Share on other sites

It' s a minor trouble, but using Theme Wizard and selecting:

Show tool tips | Tool Tips | Tip position type | Float or Fixed => give the same result.

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Honestly?

I am not sure how much of a difference there is supposed to be in the 2. Hell only like 12 of the tool tips ever worked until mritter spent weeks on them getting them all to work.

I am not even going to touch them with a 100' pole right now, I am just glad they work as well as they do!

0

Share this post


Link to post
Share on other sites

I still check the board out once in a while.

The Fixed position never came into fruition. I had a plan for a theme that would use it but I realized most people have huge/long lip messages. If they were all short, 100 characters or less, it would have worked fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.