Kelsenellenelvian

WPI Bug Report Thread

210 posts in this topic

I see that the new boxes.js given with "[bUG+FIX] Don't split categories ignores hidden items" is missing inside WPI v8.5.5 and we have the old one.

Regards

0

Share this post


Link to post
Share on other sites

it seems OK with [bUG+FIX], but now layout has a problem. with 8.5 it's OK but with 8.5.5 it's here. I return again 8.5.

8.5:

2hZ9Y.jpg

and 8.5.5:

isyby.jpg

0

Share this post


Link to post
Share on other sites

Yes, I see now I have the same trouble.

0

Share this post


Link to post
Share on other sites

v8.5.6 Updates - Released August 16th, 2012

====================================================

*** Fixed out of line boxes issue on layout 3&4.

*** Changed the txt in Allow internet check --

-- This is a XP only function.

*** Fixed getArch6432 and getmshtaBits don't work.

*** Fixed conditions are inserted at the end.

*** Fixed a typo in global.

*** Fixed wrong path in audio copying\playing.

*** Fixed Cannot check categories when items are hidden.

*** Fixed Category was not translated in config wizard proglist.

*** Yet TONS more code cleanup!

*** Streamlined the Registry cleanup functions.

Zeus_ = You should be quite happy with this one.

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

Hi..

No1:

I use this option,

load desktop before installation starts. on

I use WPI when Windows 7 installation is ready,and i let WPI start with runonce.

This function work great,but it still block my windows to load the desktop screen.

And if WPI start to doing his software install,it's a black background,[thats look bad and boring^^].

and desktop start loading when WPI is finis his software install.[1 hour later].

So i try a lot of stuf but nothing work.

my last option was to change the WPI 8.5.4 WPI.exe with an older one WPI.exe date 12-9-2011.[WPI 8.4 i think]

And now my windows screen load succes full and WPI is starting install the software like the way i want.with loading windows/desktop.

use runonceex

Quote from francesco via messenger:

you have to use "start wpi.exe" or runonceex

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

Many thanks for the new release and please change the wpi.xml to downlaod this one!

Keep your exellent work!

Regards

0

Share this post


Link to post
Share on other sites

Many thanks!

I see that two lines have been removed from lang_en.js and I have errors using lang_fr.js.

line 494 = lblSysArch6432[lang] = ['SysArch6432'];

line 532 = lblTrue64Bits[lang] = ['64 Bits réel'];

Here is the new lang_fr.js with no errors and above lines removed inside the new language file!

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

There is an error with WPI v8.5.6 with our customized useroptions.js if the values for Window resolution are:

Size freeze


// Window tab
Resolution=0;
MainWindowWidth=;
MainWindowHeight=;

And we can't change the Window resolution values inside the box !

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Hmmm seems to me that due to increased error handling and code optimizations you CANNOT have nothing defined in the

MainWindowWidth=;

MainWindowHeight=;

So either change it to:

Resolution=0;

MainWindowWidth=800;

MainWindowHeight=600;

or completly REDO your options settings and resave.

(Resolution=0; is system defualt the other 2 are ignored when that is set.)

Also got the french lang file thanks.

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

Thanks. Yes I solved the trouble using the values you said...But the Window resolution is frozen inside the option window resolution wizard!

Regards

0

Share this post


Link to post
Share on other sites

So let me tell you what i get:

The options to set the resolution MANUALLY (or CUSTOM)

Only become active when the very bottom option "Custom" is selected.

See pic 1&2

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.