Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

WPI Bug Report Thread

- - - - -

  • Please log in to reply
209 replies to this topic

#151
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
Could you attach your useroptions.js please?
For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).


How to remove advertisement from MSFN

#152
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Could you attach your useroptions.js please?

Here my useroptions.js...this is what you mean??

==========================================================================================================
// WPI Options 8.1.0
//
// User defined options
//


// Window tab
Resolution=0;
MainWindowWidth=800;
MainWindowHeight=600;
MainWindowX=-1;
MainWindowY=-1;
InstallerWindowX=100;
InstallerWindowY=35;


// General tab
NumCols=2;
// ---
Timer=true;
Seconds=20;
StartBeepAtSecs=00;
// ---
Language='nl';
// ---
DefaultInstallPath='default';
CustomInstallPath=[''];
// ---
AbortInstallIfFailure=false;
ExecuteCommandIfFailure=[''];
ContinueWhereFailed=false;


// Features tab
ShowExtraButtons=true;
DoNotShowIfCD=true;
USSFSilentMode=false;
VerifyInstallHDD=true;
AllowCheckForInternet=false;
LoadDesktopBeforeInstall=true;
ReOpenAfterInstall=false;
DisableCatCheckBoxes=true;
SortWithinCats=false;
DisableOnDepsNotMet=true;
AlwaysUseScrollBar=true;
DontSplitCats=false;
InstallByCategory=true;
ReallyForce=false;
DisableIfDoGray=false;
InstallFonts=false;
ShowCommandInInstaller=false;
ShowInstallerImages=false;
AlwaysShowOutputWindow=false;
EjectCDWhenDone=false;
DoNotShowIfUSB=true;
DisableHotKeys=false;
ShowDownloadOutput=false;
DisableInstallCombobox=false;
MaintainAutoLogonCount=false;


// Tools tab
ExecuteBeforeEnabled=false;
ExecuteBeforebit64=false;
ExecuteBefore=[''];
ExecuteAfterEnabled=false;
ExecuteAfterbit64=false;
ExecuteAfter=[''];
// ---
RestartComputer=true;
RestartType=0;
RestartSeconds=30;
DoNotLoadDesktop=false;
// ---
LogInstallation=false;
LogPath=['%systemdrive%\\WPI_Log.txt'];
TimeStampLogFile=false;


// Audio tab
PlayAudioInInstaller=true;
InstallAudio=['01.mp3','02.mp3','03.mp3','04.mp3','05.mp3','06.mp3','07.mp3','08.mp3','09.mp3','10.mp3','11.mp3','12.mp3','13.mp3','14.mp3','15.mp3','16.mp3','17.mp3','18.mp3',
'19.mp3','20.mp3','21.mp3','22.mp3','23.mp3','24.mp3','25.mp3','26.mp3','27.mp3','28.mp3','29.mp3','30.mp3','31.mp3','32.mp3','33.mp3','34.mp3','35.mp3','36.mp3','37.mp3','38.mp3'];
Volume=75;
Shuffle=true;
CopyAudioFolder=true;
CopyAudioPath=['C:\\Audio'];
DeleteAudioFolder=true;


// Sounds tab
SndWPIStartCB=true;
SndWPIStart=['"%wpipath%\\Audio\\SoundsScheme\\Alert.wav"'];
SndInstallStartCB=false;
SndInstallStart=['"%wpipath%\\Audio\\SoundsScheme\\AtBeginning.wav"'];
SndInstallSuccessCB=false;
SndInstallSuccess=['"%wpipath%\\Audio\\SoundsScheme\\Yes.wav"'];
SndInstallWarningCB=true;
SndInstallWarning=['"%wpipath%\\Audio\\SoundsScheme\\Warning.wav"'];
SndInstallFailCB=true;
SndInstallFail=['"%wpipath%\\Audio\\SoundsScheme\\No.wav"'];
SndInstallFinishCB=true;
SndInstallFinish=['"%wpipath%\\Audio\\SoundsScheme\\AtEnd.wav"'];
SndWPIExitCB=false;
SndWPIExit=['"%wpipath%\\Audio\\SoundsScheme\\Exit.wav"'];


===================================================================

#153
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
Inside // Tools tab

Select: LogInstallation=true;

Try again and save your WPI_Log.txt after the installation is done, and attach here please.

Using: DeleteAudioFolder=true;

This can help us to give some help!

However seems strange installing Windows Live Essentials 2012 after 1:32 minute !

Edited by myselfidem, 20 August 2012 - 11:59 AM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#154
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

However seems strange installing Windows Live Essentials 2012 after 1:32 minute !


Windows Live Essentials 2012 is already install now...it did only check the allready installed files^^.Clean install it takes 4 to 5 min.

Here my log:
WPI Installatie Log bestand

Installatie process gestart om: maandag 20 augustus 2012 21:24:59

WPI information:
Version=8.5.7
Used launcher=true
Internet Explorer version=9.0

Internet Connection=true

Operating System
Operating System=Win7
Edition ID=Not found
Service Pack=1

Architecture
Architecture Name=AuthenticAMD
Architecture Name String=AMD Athlon™ II X2 250 Processor
Architecture ID=AMD64 Family 16 Model 6 Stepping 3
Number Of Processors=2
MHz=3013
Architecture Type=AMD64
Architecture Bits=64

Options file=f:\WPI\UserFiles\useroptions.js
Configuratie Bestand=f:\WPI\UserFiles\config.js
Network file=f:\WPI\UserFiles\networkoptions.js

// Window tab
Resolution=0
MainWindowWidth=800
MainWindowHeight=600
MainWindowX=-1
MainWindowY=-1
InstallerWindowX=100
InstallerWindowY=35

// General tab
NumCols=2
// ---
Timer=true
Seconds=20
StartBeepAtSecs=0
// ---
Language='nl'
// ---
DefaultInstallPath='default'
CustomInstallPath=['']
// ---
AbortInstallIfFailure=false
ExecuteCommandIfFailure=['']
ContinueWhereFailed=false

// Features tab
ShowExtraButtons=true
DoNotShowIfCD=true
USSFSilentMode=false
VerifyInstallHDD=true
AllowCheckForInternet=false
LoadDesktopBeforeInstall=true
ReOpenAfterInstall=false
DisableCatCheckBoxes=true
SortWithinCats=false
DisableOnDepsNotMet=true
AlwaysUseScrollBar=true
DontSplitCats=false
InstallByCategory=true
ReallyForce=false
DisableIfDoGray=false
InstallFonts=false
ShowCommandInInstaller=false
ShowInstallerImages=false
AlwaysShowOutputWindow=false
EjectCDWhenDone=false
DoNotShowIfUSB=true
DisableHotKeys=false

// Tools tab
MonitorResolution=0
MonitorDepth=0
MonitorRefresh=0
// ---
ExecuteBeforeEnabled=false
ExecuteBeforebit64=false
ExecuteBefore=['']
ExecuteAfterEnabled=false
ExecuteAfterbit64=false
ExecuteAfter=['']
// ---
RestartComputer=true
RestartType=0
RestartSeconds=30
DoNotLoadDesktop=false
// ---
LogInstallation=true
LogPath=['%systemdrive%\WPI_Log.txt'];
TimeStampLogFile=false

// Audio tab
PlayAudioInInstaller=true
InstallAudio=['01.mp3,02.mp3,03.mp3,04.mp3,05.mp3,06.mp3,07.mp3,08.mp3,09.mp3,10.mp3,11.mp3,12.mp3,13.mp3,
14.mp3,15.mp3,16.mp3,17.mp3,18.mp3,19.mp3,20.mp3,21.mp3,22.mp3,23.mp3,24.mp3,25.mp3,26.mp3,27.mp3,28.mp3,
29.mp3,30.mp3,31.mp3,32.mp3,33.mp3,34.mp3,35.mp3,36.mp3,37.mp3,38.mp3']
Volume=75
Shuffle=true
CopyAudioFolder=true
CopyAudioPath=['C:\Audio']
DeleteAudioFolder=true

// Sounds tab
SndWPIStartCB=true
SndWPIStart=['"%wpipath%\Audio\SoundsScheme\Alert.wav"'];
SndInstallStartCB=false
SndInstallStart=['"%wpipath%\Audio\SoundsScheme\AtBeginning.wav"'];
SndInstallSuccessCB=false
SndInstallSuccess=['"%wpipath%\Audio\SoundsScheme\Yes.wav"'];
SndInstallFailCB=true
SndInstallFail=['"%wpipath%\Audio\SoundsScheme\No.wav"'];
SndInstallFinishCB=true
SndInstallFinish=['"%wpipath%\Audio\SoundsScheme\AtEnd.wav"'];

// Style tab
Theme='Ed2'
Skin='SkyBlue'
BgPicture=''
// ---
LayoutStyle=1
// ---
ShowToolTips=true

Global variables:
%OSLANG%=NLD
%WPIPATH%=f:\WPI
%ROOT%=f:
%CDROM%=
USB=F:
%DOSPATH%=
%SYSTEMDRIVE%=C:
%WINDIR%=C:\Windows
%PROGRAMFILES%=C:\Program Files
%TEMP%=C:\Users\GEBRUI~1\AppData\Local\Temp
%SYSDIR%=C:\Windows\System32
%ALLUSERSPROFILE%=C:\ProgramData
%USERPROFILE%=C:\Users\Gebruiker
%APPDATA%=C:\Users\Gebruiker\AppData\Roaming
%COMMONPROGRAMFILES%=C:\Program Files\Common Files

List of programs to be installed:
Copying audio folder to harddrive
Windows Live Essentials 16.4.3503.728 x64.
Deleting audio folder from harddrive

3 Items, 3 Commands

-----

maandag 20 augustus 2012 21:25:01
Program: Copying audio folder to harddrive
Uniek ID: COPY_AUDIO_TO_HD
Volgorde: 0
Categorie: WPI Built In
maandag 20 augustus 2012 21:25:15 - cmd1 Success (returned code 0): CMD /C XCOPY f:\WPI\Audio C:\Audio /C /I /E /Y /H /R
maandag 20 augustus 2012 21:25:16 - Finished installation.

-----

maandag 20 augustus 2012 21:25:16
Program: Windows Live Essentials 16.4.3503.728 x64.
Uniek ID: MESSENGER
Volgorde: 000021
Categorie: Windows Live Essentials 2012:
maandag 20 augustus 2012 21:26:22 - cmd1 Success (returned code 0): "f:\WPI\Install\MSN2011x64\WLM2012.exe"
maandag 20 augustus 2012 21:26:22 - Finished installation.

-----

maandag 20 augustus 2012 21:26:23
Program: Deleting audio folder from harddrive
Uniek ID: DELETE_AUDIO_FROM_HD
Volgorde: 0
Categorie: WPI Built In
maandag 20 augustus 2012 21:26:23 - cmd1 ** Warning ** (returned code 145): CMD /C RD /S /Q C:\Audio
maandag 20 augustus 2012 21:26:24 - Finished installation.

-----

Number of failed installations: 0

Install process finished at: maandag 20 augustus 2012 21:26:24

Edited by Whatsup, 20 August 2012 - 01:43 PM.


#155
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
I can read, error code 145:

System Error Codes

Error Code 145

System error code 145 means "The directory is not empty." This error code may also display as "ERROR_DIR_NOT_EMPTY" or as the value 0x91.


Sometimes RMDIR /S /Q "C:\Audio "

works better than RD /S /Q "C:\Audio" to delete a folder.

Or like this:
cmd
cmd /c del /s /f /q "C:\Audio\*.*" && rd /s /q "C:\Audio"

Edited by myselfidem, 20 August 2012 - 02:34 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#156
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Sometimes RMDIR /S /Q "C:\Audio "

works better than RD /S /Q "C:\Audio" to delete a folder.

Or like this:
cmd

cmd /c del /s /f /q "C:\Audio\*.*" && rd /s /q "C:\Audio"


How can i test this option or where can i change this ??

the Audio folder is empty..I try it also with 5 songs!! maby to many songs..but same error.

Thx again for your time sir^^

#157
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
To do simple, use: DeleteAudioFolder=false

And use the command {BATCH} with WPI to clean all the files and the folder "C:\Audio" with the batch file given above.

*Edit: Or try using quotes with WPI and give the path: "C:\Audio"

Edited by myselfidem, 20 August 2012 - 03:03 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#158
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

To do simple, use: DeleteAudioFolder=false

And use the command {BATCH} with WPI to clean all the files and the folder "C:\Audio" with the batch file given above.


Okidoki^^

I put this in my Run command it runs immediately after the restart RD /S /Q "C:\Audio" and this work great.


Thx and Grt^^

Edited by Whatsup, 20 August 2012 - 03:11 PM.


#159
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
Tested using RMDIR /S /Q and worked fine! (inside installer.js).
And path is: C:\Audio with Audio Player

WPI_Log.txt
Spoiler


*Edit:
I have the same result inside WPI_Log.txt but using %systemdrive%\Audio, with the correct path, if I change inside global.js this line:

var CopyAudioPath=['%systemdrive%\\Audio'];

with:
var CopyAudioPath='%systemdrive%\\Audio';

But the music isn't displayed ! Only using C:\Audio

Regards

Edited by myselfidem, 21 August 2012 - 12:29 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#160
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,845 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
OK so let me sum this up:

With a minor change in commandline and having a static path the audio from harddrive works correctly for the two of you?

I can easily implement changes to reflect that.

#161
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
It seems it would be useful to change, inside installer.js the :

case 'DELDIR': 
                           cmd="CMD /C RD /S /Q " + cmd;

Using - if it's possible - : CMD /C DEL /S /F /Q "AudioPath\*.*" && RD /S /Q "AudioPath"

Because the trouble is with mp3 files. I got the same error code 145 (the folder is empty, but the folder isn't removed).
But with a fixed path C:\Audio the music is displayed.

WPI_Log.txt

// Audio tab
   PlayAudioInInstaller=true
   InstallAudio=['Sleep Away.mp3']
   Volume=75
   Shuffle=true
   CopyAudioFolder=true
   CopyAudioPath=['C:\Myspace']
   DeleteAudioFolder=true



mardi 21 août 2012 23:00:56
   Programme: Copie du dossier audio sur le disque dur
   ID unique: COPY_AUDIO_TO_HD
   Ordre: 0
   Catégorie: WPI Built In
   mardi 21 août 2012 23:00:57 - cmd1 Succès (Code de retour 0): CMD /C XCOPY C:\WPI_v8.5.7\Audio C:\Myspace /C /I /E /Y /H /R
   mardi 21 août 2012 23:00:57 - Installation terminée.

-----

mardi 21 août 2012 23:00:57
   Programme: VLC
   ID unique: ---Nouveau---
   Ordre: 900001
   Catégorie: Applications
   mardi 21 août 2012 23:01:15 - cmd1 Succès (Code de retour 0): "C:\WPI_v8.5.7\Install\vlc-2.0.3-win32.exe" /S
   mardi 21 août 2012 23:01:15 - Installation terminée.

-----

mardi 21 août 2012 23:01:16
   Programme: Suppression du dossier audio sur le disque dur
   ID unique: DELETE_AUDIO_FROM_HD
   Ordre: 0
   Catégorie: WPI Built In
   mardi 21 août 2012 23:01:16 - cmd1 ** Avertissement ** (Code de retour 145): CMD /C RMDIR /S /Q C:\Myspace
   mardi 21 août 2012 23:01:16 - Installation terminée.

-----

Nombre d'installations échouées: 0

Installation terminée: mardi 21 août 2012 23:01:17

Regards

Edited by myselfidem, 21 August 2012 - 05:07 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#162
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,845 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
K will upload a test version tonight for you twos approval

#163
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10
Hi....

Wow myselfidem,nice solutions you found!!!!

Thx a lot men^^.

And yes i love to try it Kel.thx to^^

PS:Sorry for late replay!!!hard time work here!!!.....

Thank you guys...

greatings..

Edited by Whatsup, 21 August 2012 - 03:51 PM.


#164
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
It's just a question:

How to be sure that the music inside the installer is really displayed from the HDD if we select: copy the Audio folder and play from the HDD?

Regards

*Edit: I see that the problem is when a mp3 file is in use (at last) the error code 145 is displayed and the folder isn't removed, but all files inside are removed!
And there is no trouble to remove the files and folder if another music file (.mid file) is selected at the end of the installation, all files and the folder are removed (also mp3 files), using RD /S /Q "Audiopath".

I think this is proof that the music file is read from the HDD!


*Edit: Problem solved adding more time to stop Media Player using mp3 files at line 532 inside installer.js and with a fixed path C:\Audio

if (PlayAudioInInstaller && DeleteAudioFolder && programs[i].uid=="DELETE_AUDIO_FROM_HD")  // Stop player so can delete folder
  {
   document.getElementById("MediaPlayer").controls.stop();
   document.getElementById("MediaPlayer").url="";
   Pause(0,2500);
  }

Spoiler


*Edit: There is no trouble selecting Install.m3u file but this one isn't displayed...Strange!

Edited by myselfidem, 22 August 2012 - 06:50 AM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#165
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

It's just a question:
How to be sure that the music inside the installer is really displayed from the HDD if we select: copy the Audio folder and play from the HDD?


Inside Install.m3u you can see,if the music play from CD/DVD/USB or HHD..

CD/DVD/USB then setting is 01.mp3

HHD then settings is C:\Audio\01.mp3

Grt Whatsup

#166
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks! :)

Install.m3u (example mine)

C:\Audio\Kalimba.mp3
C:\Audio\Install.m3u

Have you tried to change only the time inside installer.js like I explained above?
Works fine for me!

Edited by myselfidem, 22 August 2012 - 12:12 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#167
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Thanks!

Have you tried to change only the time inside installer.js like I explained above?

No not yet...
I go try it...but i have not realy the time problem..But maby i mis it?
I go test it to be sure..

Thx

#168
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
It's easy to do, you just need to change the time (0,250) to (0,2500) inside installer.js and keep copy and delete the Audio folder!

Thanks to give your result!

Edited by myselfidem, 22 August 2012 - 12:23 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#169
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Thanks! :)

Install.m3u (example mine)


C:\Audio\Install.m3u is not visible in my Install.m3u.

Only C:\Audio\01.mp3 t/m C:\Audio\38.mp3

#170
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
It's because making test I selected Install.m3u ! :)
Please give your result about my question above, when you have time!

Edited by myselfidem, 22 August 2012 - 12:27 PM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#171
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Please give your result about my question above, when you have time!


Lol...You are amazing...No Warning more!!!!

Pause(0,2500); Fix it^^
Succes now!!!!

Nice Men thx again^^

Edited by Whatsup, 22 August 2012 - 12:54 PM.


#172
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks Whatsup and Cheers and enjoy! ;)
For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#173
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10
Will I do...Thanks for your time

#174
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag

Inside Install.m3u you can see,if the music play from CD/DVD/USB or HHD..

CD/DVD/USB then setting is 01.mp3

HHD then settings is C:\Audio\01.mp3


Yes! About the HDD...
But I think, if we do not copy the Audio folder to HDD, the music is displayed inside the installer Audio Player and there is no path:

Install.m3u
Kalimba.mp3

(I realize that this is what you said but in a different way! )

It seems the trouble is that the file Install.m3u doesn't accept variables like %systemdrive% and fixe the path to CopyAudio toHD with "C:\Audio" (drive letter), will be a solution, I think!
Environment variable

Cheers

Edited by myselfidem, 23 August 2012 - 12:45 AM.

For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#175
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,845 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
v8.5.8 Updates - Released August 23rd, 2012
====================================================
*** Lots of audio fixes.
*** Added fuction getosver number.
*** Fixed more missing information from the log file.
*** Changed the lang_en file. (Line 181 and a new line at bottom)

Use your update function

OR

http://www.wpiw.net/.../WPI_v8.5.8.zip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users