Kelsenellenelvian

WPI requests, lang updates and theme ideas...

85 posts in this topic

Many thanks Kels for the new update!

I made some changes inside the lang_fr.js...Thanks to add it!

Cheers

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Many thanks Kels...Very awesome program! :thumbup

0

Share this post


Link to post
Share on other sites

I have a small idea and i think that is usefull.

When i use my wpi with more than 400 configured programs i have difficult to find fast anything. I think is usefull insert a "find field" into wpi's menu.

what do you think?

thank you

:hello:

0

Share this post


Link to post
Share on other sites

WHAT enviroment are you using WPI in that you have more than 400 entries???

0

Share this post


Link to post
Share on other sites

WHAT enviroment are you using WPI in that you have more than 400 entries???

I use it for private use. I love having all the programs always available. I have created my personal wpi with more than 400 freeware and 30 licensed program and i use this for my 3 pc and sometimes for my friends. When i go to find a specific program i spend more time to find it on a menu and a good idea is a search field like the last windows 7

thank you

0

Share this post


Link to post
Share on other sites

Hello there.

From time to time am usin WPI pack under win7 which have the most annoying flaw that prevent start shell with auto-elevation.

Now I've cooked a wpi launcher capable to start wpi shell under administrator rights using "Elevation PowerToys".

Here is it.

0

Share this post


Link to post
Share on other sites

I am sorry but there is way too many problems with your script to even touch...

P.S. Wpi.hta has not been used for a LONG time.

We now use an exe that elevates itself anyways....

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

Hello

i am using the program for a few weeks...works great , but i am using it from a locked sd card and i get " unable to write to disk " message everytime i use it.

seems like the program is trying to write some kind of log ...anyway to disable that...i like to keep my sd card locked for malware protection.

thanks

0

Share this post


Link to post
Share on other sites

If I have already added an architecture filter, {x32} or {x64} to a command line the USSF/PEiD button gives a "Could not open C:\Users\Cconcept\AppData\Local\Temp\" error. If I have not put in the filter, it works properly. It would be awesome if it could ignore anything with a {} around it.

Thanks.

0

Share this post


Link to post
Share on other sites

Many thanks for the new WPI release . :rolleyes:

I see that there is no more these lines inside lang_en.js:


lblMonitorResolution[lang] = ['Résolution de l\'écran'];
txtMonitorResolution[lang] = ['Changer la résolution de l\'écran au premier lancement de WPI.'];
lblMonitorColorDepth[lang] = ['Profondeur des Couleurs'];
txtMonitorColorDepth[lang] = ['Utiliser \'Maximum\' pour de meilleurs résultats.'];
lblMonitorRefreshRate[lang] = ['Taux de rafraichissment'];
txtMonitorRefreshRate[lang] = ['Utiliser \'Maximum\' pour de meilleurs résultats.'];

Do I must remove these lines also inside lang_fr.js ?

Regards

0

Share this post


Link to post
Share on other sites

Thanks Kels, lang_fr.js given.

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.