Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Customised Operating System

- - - - -

  • Please log in to reply
7 replies to this topic

#1
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
I copied the whole xp cd setup to a folder in my drive, then it sit back there for a while while im changing icons of notepad, modified task manager, mspaint, and the explorer and regedit, i also collected some system files that is being used in transforming windows xp to windows 7, after collecting all of them, i compressed them to cab using the makecab command in cmd, after compressing almost all 70+ system files, including modified shell32.dll, logonui, msgina, and the winntbbu.dll something like that in tittle to change the windows xp installation screen, there used to be no problem in almost all modified dll files including the shell32,dll , but when it skipped to extracting keymgr.dll it says failed something like that says it is not original ??, it also happens to the original notepad, mspaint etc. that i only changed icon, and after the boot setup, and succesfully booted windows after the 1st setup part, an error appeard with a blue screen, says ERROR: sc000021 something like that also saying system shut down because of an error,, why ??, help please !!! immediately, what im trying to to is my own version of windows, the windows 7XP :), thanks in advance :)), sorry if i cant take a creen shot of it :(


How to remove advertisement from MSFN

#2
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
ooops sorry, i forgot, i copied all the compressed files to the "folder"\I386 ?, and overwrite all existing EX_, DL_ files. help please ! ! !

#3
5eraph

5eraph

    Update Packrat

  • MSFN Sponsor
  • 1,172 posts
  • Joined 04-July 05
  • OS:XP Pro x64
  • Country: Country Flag

Donator

Did you use ModifyPE on your modified files?

#4
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
i didnt, the modified .exe files where the original ones, i just changed the icon using icon changer thanks for your reply sir :)

#5
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
hey man thanks for the help with using the modifyPE.exe, thanks !, and uhm another thing is i have another problem. . .
on the 2nd part of the installation, a blue screen pops up saying

STOP: c000021a {Fatal System Error}
The Windows Logon Process system process terminated unexpectedly with a status of 0xc0000034 (0x00000000 0x0000000)
The system has been shutdown.

i dont know why this happen, is this because of my modified WINNTBBU.DLL which is for the installation process visual style or one of my modified system files ?, like msgina, logonui, shell32, or what ?, help guys, i need your help

thanks and regards. :)

#6
5eraph

5eraph

    Update Packrat

  • MSFN Sponsor
  • 1,172 posts
  • Joined 04-July 05
  • OS:XP Pro x64
  • Country: Country Flag

Donator

KB156669 seems to apply here. All I can suggest is to swap out your modified files, perhaps dividing by halves, to determine which one(s) may be causing the problem.

#7
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
thanks for your help again sir !, i have a guess that its the WINNTBU,DLL that is messing with it, ill post again if i need your help again !, thanks !, god bless

#8
driftking024

driftking024

    Newbie

  • Member
  • 20 posts
  • Joined 29-March 11
  • OS:XP Pro x64
  • Country: Country Flag
uhm sir, good day again, i finally knew the problem, it was the customized ntoskrnl.exe thats messing with the set up, but sir do you know why this happened ?, i midifyPE it ?, and also setup still dont continue, ill attach a snapshot of my screenie and the last session.ini, help me please, thanks again :)

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users