• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Orsi

Im starting to hate spwizimg.dll!

9 posts in this topic

Ok guys... I edited every spwizimg.dll a thousand time. Everything always worked perfectly - until now.

The problem is with the Win7 SP1 - boot.wim #2 > sources\spwizimg.dll file

I replaced 517-518 files with Restorator 2009 and got this:

5sHGD.jpg

Why the window background is changed? As far as I knew the 517-518 entries should change the whole setup background, not the windows' one

0

Share this post


Link to post
Share on other sites

You need also to check your images located inside:

C:\%DVD%\sources\background_cli.bmp and spwizimg.dll

Also inside boot.wim 2 and install.wim mounted images (example: Temp folder: Mount):

boot.wim 2

C:\Mount\sources\spwizimg.dll

C:\Mount\sources\background.bmp

C:\Mount\Windows\System32\setup.bmp

install.wim

C:\Mount\Windows\System32\spwizimg.dll

C:\Mount\Windows\System32\oobe\background.bmp

With Windows 7 64-bit, check also inside:

C:\Mount\Windows\SysWOW64\spwizimg.dll

There is two differents process, using differents images: Manual Setup and Unattended Setup!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Hope you've noticed all your customizing topics get moved to the Customizing sub-forum. Post these questions there. :angry:

0

Share this post


Link to post
Share on other sites

Sorry Tripedacus

Guess I found where my problem was, but got a new one

I cant find where to change the background in the sysprep phase...

I read that I also need to change install.wim > Windows\System32\oobe\ooberesource.dll but I cant find this file anywhere, not even in the SysWOW64 folder (im using Win7 x64)

:(

0

Share this post


Link to post
Share on other sites

Try Restorator 2007:

http://www.bome.com/products/restorator

0

Share this post


Link to post
Share on other sites

Im using Restorator 2009, the problem is that I cant find where those last images r stored

0

Share this post


Link to post
Share on other sites

Im using Restorator 2009, the problem is that I cant find where those last images r stored

Where did you find a valid download link for Restorator 2009 ?

0

Share this post


Link to post
Share on other sites

I got it from the official site a long time ago. Looks like its removed - at least from its site

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.