Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

KernelEx Apps Compatibility List (New)

- - - - -

  • Please log in to reply
362 replies to this topic

#1
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
Hello, this is sequel of an old thread that tries to collect informations from users about working apps under Win98SE+KernelEx. I'll try to manage a compact and sorted list in the 1st post for better readability. In your posts please note exact version of app (you can include link), version of KernelEx and compatability mode you used. If it's working partially, shortly note what doesn't work.

- = What is worinkg with KernelEx = -
Adobe Acrobat Reader 7.0.9, KX 4.5, Win2k mode, notes: Backup MSVCRT.DLL before installing and then restore it
Adobe Flash Player 11.1.102.62(plugin), KX 4.5.2, XP mode
Adobe Flash Player 11.1.01.129 (plugin), KX 4.5.1, notes: tested with Firefox 3.6.23
Adobe Photoshop CS
Adobe Shockwave Player 10.2.0.23
Alcohol 120% 1.9.5.3105, notes: This is the last version working natively in 9x, without needing any patches.
AlShow 1.7, KX 4.0
AM-Deadlinks 3.3
AptDiff, an excellent freeware binary diff
ArtRage 2.5
ArtWeaver 0.5.7, KX 4.0
Audacity 1.3.12-beta, KX 4.5, Win2k mode
Audio-Con 1.0, KX 4.0
Avanti 0.5.9 FFMPEG frontend, KX 4.5.1, XP mode
Avast 4.8, KX 4.0rc2
AviDemux 2.5.2, KX 4.0, notes: Loudness adjustment doesn't work
bbLean
BitTorrent 6.4, KX 4.5
BlueCat VST and DirectX audio plugins (tested on the free plugin packs only)
BOCHS PC emulator ver. 2.5, KX 4.5.1, XP mode
Burnaware Free 2.4.2, KX 4.0, notes: Delete the WnASPI32.dll from Installations folder.
Calcplus
Charmap from XP
Cole2k Media CodecPack 7.9.0, KX 4.0
CoreCodec CorePlayer 1.3.6 build 7427, KX 4.5.2
Corel Paint Shop Pro X
CyberPower Audio Editing Lab 14.0.1
Daum Potplayer, KX 4.5.1, Win2k mode
DC BASS Source Filter 1.2, XP mode
Download Master
DownThemAll 2.0.x, KX 4.5
Eraser 5.8.2 rev. 3
FFDShow MPEG-4 Video Decoder 1.1.3943 2011-07-18, KX 4.5.1, XP mode, notes: set compatability for installer and ffdshow.ax
FileZilla 2.2.22
Flock 2.5.5 (Firefox clone), XP mode
foobar2000 0.9.4.x, notes: Needs setting of [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion] CurrentVersion key to 5.1 DON'T FORGET to delete it afterwards!
GIMP 2.2.17
Google Picasa 3
Haali Media Splitter, KX 4.0
Haihaisoft PDF Reader 1.0.3.0, KX 4.0
Haihaisoft Universal-Player-EN 1.4.8.0, KX 4.0
HOLMImpulse, a program for speaker gain and phase response measurement
I2pdf 1.020, XP mode
Infrarecorder 0.50, KX 4.0
IrfanView Kadmos OCR plugin, Win2k mode, notes: Displays some error messages but conversion works.
Java Developer Kit 6
Java Runtime Environment 6 update 31, KX 4.5.2
K-Lite Codec Pack, notes: Dont't let it to "correct the registry", and i prefer to just use KMPlayer.
KnobMan and SkinMan, two applications for creating knobs and skins for VST plugins
Kerkythea, a free state of the art 3D renderer with some features you won't even find in most high end 3D packages
LeaderTask personal organizer
Liquid Resize 0.67, a seam carving application
Media Player Classic Unicode 6.4.9.1, notes: Works with the exclusion of the program itself from kexver.ini
Media Player Classic Unicode [HomeCinema] 1.3.1249.0, KX 4.0
Meedio
MemStatus 2.65, notes: Requires mfc80.dll
Microsoft Compatibility Pack for Office 2007 system with Windows 98 support (Eng) by PASAf, KX 4.5.2
Mozilla Firefox 10.0.2, KX 4.5.2
Mozilla Seamonkey 2.1 alpha 3, 2.0.14 and older, KX 4.5.2, XP mode, notes: Set compatability mode also for installer. Ver 2.1 - 2.7 now run with KX 4.5.2 but bookmarks cannot be added/managed.
MPlayer MPUI.2009-06-12.Full-Package, KX 4.0
MPlayer WW SVN-r34106(20110916), KX 4.5.1, Win2k mode, notes: if you don't hear sound switch from dsound to win32 (ao=win32 in INI file)
MSN Messenger 7.0.820
MS Paint from XP, KX 4.0rc2, notes: Requires mfc42u.dll
Nero Burning ROM 7
NGView 2.0, KX 4.5.1
Notepad2, notes: Version 2.0.12 ANSI works without KX.
Notepad++ 6.3.1 UNICODE, KX 4.5.1
Odin Password Security Manager 6.5.2
OpenOffice.org 3.1.1, KX 4.0
Opera 10.61, KX 4.5.2
Pale Moon 3.6.26, KX 4.5.2, notes: version 9.1 needs further steps, see page 4
Passwordfolder 1.0b, KX 4.0
PC-Wizard 2010.1.95, notes: Some info cannot be retrieved (like temperatures), some details cause system to hang up, but most of the stuff were detected and displayed correctly.
PDF XChangeViewer build 2.5.201.0/b], KX 4.5.2
PhotoCreator SE, notes: Only installable on Japanese Windows, but works on non-Japanese Windows.
Sometimes the program may crash.
Photoshop CS
Pixelformer 0.9.6.3
PunkBuster
QEMU PC Emulator 0.13.0, KX 4.5.1, XP mode
Quicktime Alternative 2.9.0, KX 4.0
Realtime Alternative 2.0.1, KX 4.0
SISContents 1.57, notes: It produces error messages, does not display some text (for example in caption), may crash, but I have successfully extracted sisx file with it.
Siteshoter 1.38, KX 4.0
Skype 3.8
SophosFreeEncrytion 2.40.0, KX 4.0
Speedyfox (Firefox optimizer)
Starry Night CASP 6
STDU Viewer 1.5.647, KX 4.5.1, notes: Some windows displaying problems but still usable for viewing.
Super2009 build 36, KX 4.0
SUPERAntiSpyware Free Edition, XP mode, notes: Set XP mode also for installer.
SyncBack 3.2.21.0
Textaloud 2.303
TextMaker Viewer 2010, KX 4.5, notes: It crashed when I tried to view html file, but it opened several doc files and tmd file correctly without errors.
Thunderbird 3.0, Win2k mode
TopOCR 2.6, KX 4.0
TotalText Container, KX 4.5, Win2k mode
Triple Cheese
Universal Extractor 1.6 beta
uTorrent 2.0.2, KX 4.5
Visual C++ Toolkit 2003
VLC Media Player 2.0.3, KX 4.5.2, Win2k mode (crash in XP mode)
Voxengo VST plugins (tested on the free plugins only)
VST plugins by Melda Productions
VST plugins requiring the Pluggo runtime
Winamp Pro 5.541, KX 4.5.1, XP mode
Wings3D 1.0
WinHlp32 from WinXP SP2, notes: In original WinHlp32 mouse scrolling did not worked, in this it works.
WordPerfect X3
Wyzo 3.0.3 (Firefox clone), XP mode
xCHM, an excellent viewer for chm files
XP-Codec Pack 2.5.0, KX 4.0rc2
Yahoo CA Anti-spy, KX 4.0rc2
ZoneAlarm Pro 4.0, KX 4.0rc2

- = Games that works = -
Doom 3
Golly 1.4, a Game of Life simulator
JNES, Win2k+ mode
Quake 4
Phantasy Star Universe: Ambition of the Illuminus, KX 4.5, notes: Requires d3dx9_33.dll, no movie playback.
Prey
Need for Speed: Most Wanted
Ootake 2.40
Race On
The Chronicles of Riddick EFBB Demo
Touhou Chireiden ~ Subterranean Animism demo ver 0.02a, notes: Requires d3dx9_37.dll
Touhou Seirensen ~ Undefined Fantastic Object demo ver 0.02a, notes: Requires d3dx9_40.dll
Zombie Shooter

- = What doesn't work = -
Adobe Acrobat Professional 7
AM-Deadline 4.3
AviDemux 2.5.3, why: Failed with missing MSVCRT.DLL:_fstat64
BOCHS PC emulator 2.4.6, why: Program starts but failed during boot the virtual machine BIOS. Use version 2.4.5
Chrome, tested with KX 4.0
Corel Paint Shop Pro Photo X2, why: Installs from the .msi but doesn't run. No error message. Use latest native version 9.0
CPU-Z 1.5.7 and newer, why: The error code 0x5003 occured during initialization with KX 4.5.1. Use version 1.5.6 that is last with Win9x native support.
Double Commander, why: It doesn't start, no error message displayed.
Eraser 5.8.7 and newer
Guitar Pro 5.2, why: Program starts but cannot display notes. It also may crash on exit.
Servant Salamander 3.0 beta, why: even with latest Kernelex it has missing NetShareEnum export in netapi32.dll
Skype 4.0, why: SKYPE caused an invalid page fault in module KERNEL32.DLL at 0167:bff7436e.
Sound Forge 9.0e, why: Doesn't install, says "The operating system does not support this application". Anyone know how to trick the new InstallShield?
Word Perfect X4
Xvid 1.3.2, why: Failed to rexister *.AX filter during installation
[b]Yahoo Messenger 9 Beta
, why: Does not want to install and says it needs Win2k or higher no matter what compatibility i set in KernelEx or registry.

KX Wiki compatability page

Edited by xrayer, 30 March 2013 - 10:01 AM.

Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2


How to remove advertisement from MSFN

#2
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
reserved for future use.
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#3
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
reserved for future use
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#4
CharlesF

CharlesF

    Advanced Member

  • Member
  • PipPipPip
  • 461 posts
  • Joined 13-July 08
  • OS:98SE
  • Country: Country Flag
Good work, but...

:lol: aren't you suppose to fill the KernelEx Wiki: Compatible applications :D .

#5
M()zart

M()zart

    Member

  • Member
  • PipPip
  • 280 posts
  • Joined 17-June 08
Is the games list going to be a complete list or it contains only the most famous titles?
Zombie Shooter game works. It was the reason I have found KernelEx project and this forum. Just a single missing API function, I just could not believe that it is impossible :)

#6
Gamux

Gamux
  • Member
  • 1 posts
  • Joined 22-July 11
  • OS:Vista Ultimate x86
  • Country: Country Flag
Skype 4 works? Well....

SKYPE caused an invalid page fault in
module KERNEL32.DLL at 0167:bff7436e.
Registers:
EAX=ffffffff CS=0167 EIP=bff7436e EFLGS=00210286
EBX=00000000 SS=016f ESP=01d7f7b0 EBP=01d7f7c0
ECX=00000004 DS=016f ESI=02518b70 FS=1207
EDX=81958081 ES=016f EDI=01d7fb8c GS=0000
Bytes at CS:EIP:
0f c1 01 48 c2 04 00 83 01 00 6a ff 51 68 59 00
Stack dump:
00407b21 00000004 02518b70 81958081 01d7fbc4 005a1e83 00000000 01d7f998 00404c6a 00404c7d 02518b70 00000000 00489101 02620970 01d7f998 01d7f814

#7
sicksalad

sicksalad
  • Member
  • 4 posts
  • Joined 23-July 11
  • OS:ME
  • Country: Country Flag
Media Player Classic Unicode [HomeCinema], 1.2.908.0
works for me, anything later does start, but it doesn't function as a video or audio player. Something about Overlay mixer error messages

FFDShow 3850 2011-05-11, last version that works on my computer. I think I downloaded from freecodecs. It was listed as MMX optimized
I cant get any of the later versions to work the directshow filter does not register I think

#8
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
I successfully tested latest FFDShow MPEG-4 Video Decoder r3943 2011-07-18 with KX 4.5.1 in XP mode.
Set compat mode for installer, install and set compat mode for ffdshow.ax
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#9
rainyd

rainyd

    Advanced Member

  • Member
  • PipPipPip
  • 407 posts
  • Joined 04-April 05
  • OS:98SE
  • Country: Country Flag
Sicksalad, xrayer - thank you guys! :)

I've used older ffdshow (from September 2010) and I can confirm that build 3851 (from 12 May) works indeed.
I will try a newest version too.

Btw, do you have direct access to the control panels of it?

Edited by rainyd, 23 July 2011 - 01:13 PM.


#10
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag

Btw, do you have direct access to the control panels of it?


Audio and video decoder windows seems to be OK.

Edited by xrayer, 23 July 2011 - 01:17 PM.

Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#11
rainyd

rainyd

    Advanced Member

  • Member
  • PipPipPip
  • 407 posts
  • Joined 04-April 05
  • OS:98SE
  • Country: Country Flag

Audio and video decoder windows seems to be OK.


I have access to them only when I'm running video - I can't do that in a normal way (via Start button).

Edited by rainyd, 23 July 2011 - 04:13 PM.


#12
Giant2011

Giant2011

    Member

  • Member
  • PipPip
  • 174 posts
  • Joined 05-June 11
  • OS:98SE
  • Country: Country Flag
i just installed Daum Potplayer latest version with kernelex 4.5.1 in windows 2000 sp4 mode.
My computer is a pentium III with 512 mb of memory
Did not install the latest version of Directx. Until now it really works great.

#13
Xeno86

Xeno86

    KernelEx Creator

  • Member
  • PipPip
  • 250 posts
  • Joined 26-March 06
  • OS:98SE
  • Country: Country Flag

Good work, but...

:lol: aren't you suppose to fill the KernelEx Wiki: Compatible applications :D .


I second that. What is wrong with the current wiki?
KernelEx: home board download

#14
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
I just collected info posted in old thread that couldn't be modified, I don't have account on KX wiki. Also a lot people here provide incomplete info to fill it in rich way that it's currently on KX wiki. Someone else with enough time can rewrite it...
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#15
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag


Good work, but...

:lol:  aren't you suppose to fill the KernelEx Wiki: Compatible applications   :D  .


I second that. What is wrong with the current wiki?

The main problem I see, is that KernelEx Wiki has no help. The help page is empty. Especially there is no help to create new pages or to modify existing pages. This makes the approach more difficult. IMHO KEXWiki is fundamental very good! 




#16
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • Joined 15-May 07
  • OS:98SE
  • Country: Country Flag
Today I tested new Seamonkey 2.3beta but doesn't work :( (neither 2k nor XP mode).
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#17
Twin

Twin
  • Member
  • 1 posts
  • Joined 28-September 10
  • OS:98SE
  • Country: Country Flag


Good work, but...

:lol: aren't you suppose to fill the KernelEx Wiki: Compatible applications :D .


I second that. What is wrong with the current wiki?


Xrayer confirms the working uTorrent 2.0.2. I use 2.0.4, it's working too. On KX Wiki compatibility page I have seen the version 2.2.1. But it can be used only for uploads; when you start to download, for a while the application runs until it attempts to write the downloaded data from virtual memory onto hard drive. Then the program crashes. Since the version 2.2 there is a new method of writing files applied which uses some NT API call which is not implemented in KernelEx. Xeno, please, could you fix it?

#18
Giant2011

Giant2011

    Member

  • Member
  • PipPip
  • 174 posts
  • Joined 05-June 11
  • OS:98SE
  • Country: Country Flag
types 1.9.3 works with kernelex 4.5.1 It windows 2000 sp4 mode can be downloaded from: http://izt.name/soft/types/
Types is a simple freeware utility that allows you
to manage program associations, icons, context menus
and other properties of various file types in Windows.

I have installed it on my computer with windows 98 se and a pentium III with Net framework version 2.0.
A very handy program.

#19
jds

jds

    -DOS+

  • Member
  • PipPipPipPip
  • 603 posts
  • Joined 03-June 08
  • OS:98SE
  • Country: Country Flag
H2testw 1.4

This is the recommended software to weed out fake-capacity USB drives, which sometimes are offered on eBay (and similar sites, I suppose). Runs in German or English modes.

KEX 4.5.1, no special compatibility mode required.

http://www.heise.de/...d/h2testw/50539

Joe.

#20
jds

jds

    -DOS+

  • Member
  • PipPipPipPip
  • 603 posts
  • Joined 03-June 08
  • OS:98SE
  • Country: Country Flag

Adobe Acrobat Reader 7.0.9, KX 4.5, Win2k mode, notes: Backup MSVCRT.DLL before installing and then restore it

Of course, refer to http://www.msfn.org/...post__p__844944 for detailed information on installing the Reader ...

Now, here's how to install new language fonts :

1. When Acrobat Reader 7 says it needs to download a font, click "OK".

2. Find and download the installer script :
i) Look into file : %windir%\Application Data\Adobe\Acrobat\7.0\Updater\udlog.txt
ii) Find URL text and download, eg. : http://update.adobe....u/DataScript.js

2. Find and download the font installer :
i) Look into the above script file
ii) Find URL text and download, eg. : http://ardownload.ad...isc/alf_jpn.exe

3. Start the font installer, eg. : alf_jpn.exe

4. Wait at error : "This application requires Reader 7.0 installed ..."
(Note, with jumper's Kext (KStub) installed, you may succeed at this point, in which case, you can omit the remainder.)

5. Look for the font package in a subdirectory of %TMP% and copy to a safe place, eg. :
%TMP%\_is5250\Adobe Reader Japanese Fonts.msi

6. Click "OK" on above error message, then click "Finish"

7. Create a temporary directory to extract the font package, eg. :
md C:\temp.msi

8. Extract package using 'anti-msi.bat' (see note below) :
anti-msi adober~1.msi C:\temp.msi

9. Copy directory contents of 'C:\temp.msi\Common' to 'C:\Program Files\Common Files'
(Click "Yes to all" when prompted)

10. Copy directory contents of 'C:\temp.msi\program files' to 'C:\Program Files'
(Click "Yes to all" when prompted)

11. Execute (start/double-click) : C:\temp.msi\adober~1.msi
If the error "This application requires Reader 7.0 installed ..." appears :
i) Using Orca, delete action 'IsReader70' from table 'InstallUISequence'
ii) Save (beware of "Save As", it may omit stuff) and try it again.

Note, here's a sample 'anti-msi.bat' file :

@echo off
if $%1==$ goto Usage
if $%1==$/? goto Usage
if $%2==$ goto Usage
if $%2==$/? goto Usage
%windir%\system\msiexec /a %1 /qb /L*v %TMP%\msiexec.err TARGETDIR=%2
goto End
:Usage
echo Usage :  ANTI-MSI   MSI_File  Target_Directory
echo.
echo Note, Target_Directory needs to include the drive letter and path!
:End

Joe.

Edited by jds, 18 October 2012 - 05:09 AM.


#21
Giant2011

Giant2011

    Member

  • Member
  • PipPip
  • 174 posts
  • Joined 05-June 11
  • OS:98SE
  • Country: Country Flag
Opera 10.5.1 works very well with Kernelex 4.5.1 on Windows 98.
I have installed it on a Pentium II with 384 MB with Kernelex 4.5.1 and Windows 2000 SP 4 mode.

#22
ScrewUpgrading

ScrewUpgrading

    Member

  • Banned
  • PipPip
  • 285 posts
  • Joined 22-July 11
I hope you meant Opera 11.5.1, seeing as how 10.5 works without Kernelex. :)

That's good news though for all us Win9x users. KernelEx Lives!!!

I haven't gotten around to downloading it yet, but there's a brand new version of Firefox 3.6.21 that just came out yesterday.


Keep the faith everybody!

#23
Giant2011

Giant2011

    Member

  • Member
  • PipPip
  • 174 posts
  • Joined 05-June 11
  • OS:98SE
  • Country: Country Flag
I am very sorry about the mistake of course it must be Opera 11.51. Also tested Firefox 3.6.21. Well, what do you expect it works on Windows 98 with kernelex 4.5.1.
I installed it also on a Pentium II with 384 MB.

#24
ScrewUpgrading

ScrewUpgrading

    Member

  • Banned
  • PipPip
  • 285 posts
  • Joined 22-July 11
Just installed Opera 11.51 on my pentium 3 computer with 384 mb ram and Windows Me.

It works great!

#25
Giant2011

Giant2011

    Member

  • Member
  • PipPip
  • 174 posts
  • Joined 05-June 11
  • OS:98SE
  • Country: Country Flag
I installed Firefox 3.6.22 on a computer with windows 98 SE and 384 mb and a Pentium II and kernelex 4.5.1 installed windows 2000 sp4 mode. It worked perfectly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users