• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
xrayer

KernelEx Apps Compatibility List (New)

459 posts in this topic

K-meleon1.7a2 also works with kernelex 4.5.2. in 2000 compatibility mode. It loads gmail very fast.

0

Share this post


Link to post
Share on other sites

Opera 11.64 works with KernelEx 4.5.2.

0

Share this post


Link to post
Share on other sites

K-meleon1.7a2 also works with kernelex 4.5.2. in 2000 compatibility mode. It loads gmail very fast.

Hello Giant2011, how did you install K-meleon1.7a2?

0

Share this post


Link to post
Share on other sites

Hello Leo

I just unpacked tge 7zip file and chanced the properties under the kernelex tab

to windows 2000 sp4 compatible. I only have to say that it is very strange because

the first time I did this everything worked find with gmail. For instance when

you email more then once to one person you could open them with one click.

But I wanted to change something so I deleted the k-meleon directory and unpacked

everything for a second time and now it does not seem to work anymore. I have no

time now to find out why it did not work again.

0

Share this post


Link to post
Share on other sites

Opera 11.64 works with KernelEx 4.5.2.

Confirmed here.

:thumbup

As a matter of interest (sorry if this has already been stated) has anyone tried the beta version of Opera 12 on Windows 98 with KEx?

I'm awaiting its release with some apprehension and trepidation that it will no longer work.

:)

0

Share this post


Link to post
Share on other sites

Opera 11.64 works with KernelEx 4.5.2.

Confirmed here.

:thumbup

As a matter of interest (sorry if this has already been stated) has anyone tried the beta version of Opera 12 on Windows 98 with KEx?

I'm awaiting its release with some apprehension and trepidation that it will no longer work.

:)

Plugin support is broken on all versions above 12.00-1372. That's a complete show stopper for me as it means no flash. Other than that it seems to be running fine but I couldn't get it to use hardware acceleration or WebGL which are the two main new features besides the plugin wrapper helper executable.

0

Share this post


Link to post
Share on other sites

Plugin support is broken on all versions above 12.00-1372. That's a complete show stopper for me as it means no flash. Other than that it seems to be running fine but I couldn't get it to use hardware acceleration or WebGL which are the two main new features besides the plugin wrapper helper executable.

Oh dear, that is very bad news!

:no:

Opera would be completely useless to me too without the plugins working.

I really hope the KernelEx guys can fix this before the release of Opera 12.

:(

0

Share this post


Link to post
Share on other sites

I'm very surprised, that the latest Foxit Reader works again. :thumbup Installed version 5.3.0.0423 - comp. mode Win2000 or XP. It installs with an error (Necessary files updates has caused an error in MSXML3.DLL), but it works. For updates it asks for winhttp.dll. I added the file (XP version) to the system folder. And the update works. It also has asked for mfc42u.dll, but if I added it, Foxit crashed on exit (error user32.dll). The mfc42u.dll seems not mandatory required. The bookmarks don't work correct for some documents.

The install error doesn't occur, if I have installed MSXML4 SP2.

Edited by schwups
0

Share this post


Link to post
Share on other sites

Hello I tried the latest portable version of foxit reader and I get no error thanks for the tip for winhttp.dll.

0

Share this post


Link to post
Share on other sites

I tried Firefox 13 portable it did not wanted to start. I think they are going the same way as with palemoon,

because msvcm80.dll and msvcp80.dll are replaced in firefox 13 with msvcm100.dll and msvcp100.dll

these dll's are incompatible with windows 98 even with kernelex 4.5.2.

Firefox 11 and 12 portable start because they use msvcm80.dll and msvcp80.dll. They start, but they end

my applications that are in the systray. And then windows crashes.

0

Share this post


Link to post
Share on other sites

Plugin support is broken on all versions above 12.00-1372. That's a complete show stopper for me as it means no flash. Other than that it seems to be running fine but I couldn't get it to use hardware acceleration or WebGL which are the two main new features besides the plugin wrapper helper executable.

Oh dear, that is very bad news!

:no:

Opera would be completely useless to me too without the plugins working.

I really hope the KernelEx guys can fix this before the release of Opera 12.

:(

It turns out that plugins support is also broken on Windows 2000 and it is a known Opera issue so If they don't decide to drop Windows 2000 they should fix it within the next few builds I guess, touch wood.

0

Share this post


Link to post
Share on other sites

It turns out that plugins support is also broken on Windows 2000 and it is a known Opera issue so If they don't decide to drop Windows 2000 they should fix it within the next few builds I guess, touch wood.

Thanks.

Let's hope!

:)

0

Share this post


Link to post
Share on other sites

Gimp 2.8, see this topic:

0

Share this post


Link to post
Share on other sites

Something positive Palemoon 3.6.32 can be downloaded. From www.palemoon.org .

0

Share this post


Link to post
Share on other sites

Has anyone got Java 7 runtime to work in Windows 98 with KernelEx?

I've tried using the normal method I've been using for installing Java 6 runtimes and I'm getting a "cannot unpack rt" message, followed by error messages about two dlls, msvcr100.dll and jvm.dll.

I've tried applying KEx compatibility settings for 2000 and XP to both of them but no joy.

:(

0

Share this post


Link to post
Share on other sites

I did succesfully install Java 7 a little while ago but it was non-functional unfortunately, the java executables crashing systematically on trying to execute any jar file so I reverted to Java 6.

Bad news with Opera 12 as well, the latest build (RC1) has a fix for plugins not working in Windows 2000 but it now freezes the whole OS on launch, forcing to reboot. :}

0

Share this post


Link to post
Share on other sites

I did succesfully install Java 7 a little while ago but it was non-functional unfortunately, the java executables crashing systematically on trying to execute any jar file so I reverted to Java 6.

Bad news with Opera 12 as well, the latest build (RC1) has a fix for plugins not working in Windows 2000 but it now freezes the whole OS on launch, forcing to reboot. :}

Oh well, I guess I'll have to stick with Java 6 on Windows 98 then.

Very bad news about Opera 12, I hope some way around this can be found once it's released and we know how bad the problem actually is in the final version.

I really don't want to have to use two different versions of Opera on my two operating systems!

:(

Edited by Dave-H
0

Share this post


Link to post
Share on other sites

I've installed Opera 12 build 1448. It doesn't freeze my OS, but the plugins still don't work. Opera starts with an error message: Opera plugin wrapper caused an error in user.exe. Opera plugin wrapper will now closed. BTW: In spite of that Opera plays youtube videos.

user.exe version 4.90.0.3001

Edited by schwups
0

Share this post


Link to post
Share on other sites
Oh well, I guess I'll have to stick with Java 6 on Windows 98 then.

I was wondering if a new version of KernelEx could solve this 'issues' ?

0

Share this post


Link to post
Share on other sites

I've  installed Opera 12 build 1448. It doesn't freeze my OS, but the plugins still don't work. Opera starts with an error message: Opera plugin wrapper caused an error in user.exe. Opera plugin wrapper will now closed. BTW: In spite of that Opera plays youtube videos.

user.exe version 4.90.0.3001

Interesting, same user.exe version here, I have RP9 installed which interacts with it so that may be why I get a freeze. More interesting is that you can use the flash plugin despite the plugin wrapper shutting down.

0

Share this post


Link to post
Share on other sites
Oh well, I guess I'll have to stick with Java 6 on Windows 98 then.

I was wondering if a new version of KernelEx could solve this 'issues' ?

A new version of KernelEx could solve many issues but the question is: Is there ever going to be a newer version of KernelEx?

I don't think chances are very high for that happening but hopefully I am wrong.

0

Share this post


Link to post
Share on other sites

I've installed Opera 12 build 1448. It doesn't freeze my OS, but the plugins still don't work. Opera starts with an error message: Opera plugin wrapper caused an error in user.exe. Opera plugin wrapper will now closed. BTW: In spite of that Opera plays youtube videos.

user.exe version 4.90.0.3001

Interesting, same user.exe version here, I have RP9 installed which interacts with it so that may be why I get a freeze. More interesting is that you can use the flash plugin despite the plugin wrapper shutting down.

I also have RP 9.7.2 installed. Also older versions of Opera can play you tube videos with disabled plugins. Version 10.1 can't do this, but 10.63 can (HTML5).

Edited by schwups
0

Share this post


Link to post
Share on other sites

Same RP version so not sure why I freeze and you just crash.

I've removed the plugin wrapper and gave it a quick test run but it doesn't work well here, some pages I visit regularly without any issues with 11.64 wont load at all (eBay) and some other load but are completely unresponsive (youtube). :}

On the positive side I can see myself using 11.64 for a few more years. B)

0

Share this post


Link to post
Share on other sites

I've installed Opera 12 build 1448 on a second computer and it seems to work stable so far. Ebay pages are loading fine, too. I can't add buttons to the toolbars and of course the plug-ins doesn't work (plugin wrapper caused an error in user.exe). Did you install the same build from the same page?

KerneEX 4.5.2 (4.5.12)

Edited by schwups
0

Share this post


Link to post
Share on other sites

Yeah, it's build 1448 too. I haven't installed it though, I just unpacked the installer but that shoudn't make a difference. Really not sure why I have got so many issues with this 12 version. I also can't add buttons by drag and drop, I have just checked that out. :}

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.