Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
GamerMaster2041

Far Cry wont run at all

Recommended Posts

SO.

I installed far cry 1 on my windows 7 x86Ultimate Machine and when i run it nothing happens.

I checked the task manager and i see farcry.exe and rundll32.exe.

Farcry.exe doesnt use any cpu time while rundll32.exe uses 50 % or 1 core.

When i end rundll32.exe farcry.exe closes too.

So after that i tried many compatibility modes.

None work.

Tried run as admin.

Also doesnt work.

I tried turning off DEP.

Didnt work either.

Tried installing patch 1.4

Not working.

Tried using cracks.

Nope didnt work.

Tried reinstalling.

Didnt work.

Tried reinstalling and installing directx.

Fatal error. maybe because my direct x is up to date and i tried over writing existing data.

I dont know what to do anymore.

Game just doesnt work.

No splash screen.

No nothing.

Just farcry.exe doing nothing and rundll32.exe using 50 % cpu time.

Share this post


Link to post
Share on other sites

Per Wikipedia's article...

System requirements

Windows 98 SE, ME, 2000, XP, Vista

Alot of people can run far cry on windows 7.

I downloaded one far cry from the torrent and installed it.

It worked except everything was BLUE when i load a map.

When i saw tthat i need to install a patch 1.4 i done it.

But the game wont run again.

So i reinstalled it.

IT WONT RUN EITHER

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×