Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
haksancan

bsod on text mode setup (ahci drivers slipstreamed)

Recommended Posts

haksancan    0

when i try to install xp x64 (msdn release with sp2 + nlite integrated ahci drivers) I get 7b blue screen just after "setup is starting windows" phase in text mode (before the licence agreement or disk selection). ı tried changing sata mode to ide (from ahci) but it didn't work either. how can i install it? (i'm sure i've selected right drivers but i don't know if i have to select also another driver than ich9m-e ahci driver)

machine:

intel pm45 chipset / ich9m controller

4 gb ddr2 ram

intel core 2 duo t9600

Edited by haksancan

Share this post


Link to post
Share on other sites

allen2    1

Most likely you didn't use the right ahci drivers when you integrated them (you need the x64 one). There a lot of posts around about changing to ahci after install (use search).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×