• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
nichos

nlite failures

37 posts in this topic

For the last 10-15 years tried 5-6 times to make an nlite cd of my XPhome PC without success.

Today was the same using RW DVD, could this be the reason?

Always followed info from the net, even a video.

has any body succeded?

0

Share this post


Link to post
Share on other sites

For the last 10-15 years tried 5-6 times to make an nlite cd of my XPhome PC without success.

has any body succeded?

Short answer:

YES.

http://homepages.tesco.net/J.deBoynePollard/FGA/questions-with-yes-or-no-answers.html

Long answer:

I presume that yes, a very limited amount of people, approximately ranging in the tens or hundreds of thousands or more, made it! :whistle:

As a side note, managing to use it even BEFORE it was ever released must have been a challenging actvity :unsure.:

http://www.oldapps.com/nLite.php?old_nlite=9

jaclaz

Edited by jaclaz
0

Share this post


Link to post
Share on other sites

This should have been posted in the nLite forum. We need to see your Last Session.ini file to tell you why it is not working for you.

0

Share this post


Link to post
Share on other sites

For x years have been trying 5-6 times to make an nlite XP CD with no success.

Yesterday tried on a RW DVD which failed again.

Always followed info on the net.

The resulting .ISO is 263MB & the files on the disk are in screenshot.

NB. the sixth file in shot is "WINIIC.SP2"

PS. When I try to boot from the CD burned with ImgBurn I get t SOBD.

post-112397-0-65053400-1313778045_thumb.

Edited by nichos
0

Share this post


Link to post
Share on other sites

Couple small issues:

You are using an old version of nLite please update that.

Go ahead and slipstream sp3

Are you POSITIVE that your disk is not one of these?:

Pre-modified?

or

A oem disk with extra crap added?

Edit:

Using YOUR preset with 2 small changes:

XP Pro & Removed ALL lang files (The WHOLE lang folder)

Got an iso of 185 megs and the install is currently running fine so far.

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

This should have been posted in the nLite forum. We need to see your Last Session.ini file to tell you why it is not working for you.

post-112397-0-65053400-1313778045_thumb.jpg

This must have been one of the best replies in years! :thumbup:lol:

jaclaz

0

Share this post


Link to post
Share on other sites

Could not slipstream sp3, no download found as it seems to be only for direct install in an OS

Don't know about the CD , have used it for years many times on my various PCs.

Did not use Preset at all. Infos said . ".....7. Click “Next” to Preset window. In the first run, you don’t have any preset ini files. It will show empty here. Click Next....." but, i did remove all Langs somewhere.

I have XPhome.

I do not know what Jaclap wants or is he b.... sarcastic

0

Share this post


Link to post
Share on other sites

SP3:

http://www.microsoft.com/download/en/details.aspx?id=24

Found your main issue:

You are removing BOTH old and new video drivers!

Thus leaving no drivers for video for xp to use...

Try deleting only the old ones.

As for the disk being an oem?

What is the disk label when you insert it into a drive?

Can you scan take a pic of the disk itself?

0

Share this post


Link to post
Share on other sites

I have that SP£ in my downloads but, it was not accepted as it was not 32bit.

I did not put or remove any drivers, info saId somewhere not to bother.

Can not scan it as I can not find where I hidden all my originals,probably in the oft? & am using a Backup.

I tried nlite on both hoe & pro.

XPhome Label:- VRMHOEM_EN (D)

XPpro label:-WIN XP 2004 (D)

0

Share this post


Link to post
Share on other sites

Re download sp3 from the link we gave you. it IS 32 bit and a 64 bit sp3 was NEVER made.

Your disks however are the problem.

The xp home one is an OEM that has extra sh*t added to it and will fail in nlite every time.

The xp pro one is not legit and probably was made by an earlier version of nLite. (I will not even ask where you got it from)

0

Share this post


Link to post
Share on other sites

Please delete that last attachment as it has your serial in it!

0

Share this post


Link to post
Share on other sites

How do I delete it?

Bought it in PC Fair hre in UK, & I registered it successfull before with MS.

Found in my Diary the Home CD :- 020513_2211

Edited by nichos
0

Share this post


Link to post
Share on other sites

Edit --> full editor

Remove attacment

It is technically an illegal copy of windows you just are lucky and have a serial that isn't blacklisted yet.

0

Share this post


Link to post
Share on other sites

For the last 10-15 years tried 5-6 times to make an nlite cd of my XPhome PC without success.

Today was the same using RW DVD, could this be the reason?

Always followed info from the net, even a video.

has any body succeded?

You can use your ORIGINAL CD Windows XP to use nLite!

If you don't have the original CD you can create a new CD with nLite only if you have inside your computer the folder I386!

There is two differents method!

0

Share this post


Link to post
Share on other sites

OK try this:

get a fresh copy of your home disks contents:

Run nLite 1.4.9.1 on it and ONLY integrate sp3

Then as a test install the resulting SP3 iso in a virtual machine or on a test system.

If all goes well then we may be able to proceed.

Hey?

Is there an $oem$ folder on that cd anywhere?

If not then your probably ok and have just a generic xp home oem cd.

0

Share this post


Link to post
Share on other sites

Thanx,

have to nip into hospital for half an hour before I tried new info.

0

Share this post


Link to post
Share on other sites

Thanx,

have to nip into hospital for half an hour before I tried new info.

I don't understand anything! :ph34r:

Please, try to not mix everything!

Have you the original CD Windows XP Home Edition?

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Sorry myselfidem, was just trying to tell you that I would be answering later. Now am back on the PC.

That "WindowsXP-KB936929-SP3-x86-ENU.exe" is not an ISO file, that is why was refused by nLite before. VM needs ISO too.

My XP original is 020513_2211 (D) & put its contents in a directory.

I was using 1.4.9 but now downloaded nLite 1.4.9.1.

There is no $oem$ home or pro CD.

0

Share this post


Link to post
Share on other sites

It 's not an ISO file but an EXE file! That is what you need!!!

Create a folder: example: C:\SP3 and set the downloaded "WindowsXP-KB936929-SP3-x86-ENU.exe" file inside; and use nLite 1.4.9.1 to integrate the SP3 inside your source location!

XP original is 020513_2211 (D) ?????????????? :ph34r:

How to buy an original Windows XP Pro?:

Example:

http://www.nextag.co...o/products-html

*Edit: If you need I can sell you a full complete Windows XP SP3 EN with 4 disk for languages completely new (OEM)!

bought here:

http://www.2ndsoft.d...ofessional.html

*Edit2:

http://wiki.lunarsof...iki/Product_IDs

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.