Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows 7 and Samba; Weird Password problem


  • Please log in to reply
No replies to this topic

#1
Cyker

Cyker

    Member

  • Member
  • PipPip
  • 107 posts
  • Joined 21-June 10
  • OS:98SE
Hi all,

Am a Win7 newbie and am already running into weird problems!

I am trying to map a shared drive (Z:) to my samba server, but for some freaky reason it refuses to accept the password.

BUT, and this is the really bizarre part, if I type the password into Notepad, cut it and paste it into the password box... IT WORKS!!!

I am fairly sure I have not been typing in the password wrong every single time!

The thing is, *sometimes*, after repeatedly typing in the (correct!) username and password, it'll suddenly let me in!

I go through a similar procedure on my Windows XP and Windows 2000 systems and have never encountered such weird behaviour! It's very possible I'm missing something really simple, but if anyone has any ideas or has heard of such a thing... let me know!

This is on a brand new Thinkpad x121e running Windows 7 Pro x64, if that makes any difference...


Edit: Interesting discovery: If I tick "Remember these Credentials" then it works!
The problem being that I don't actually want it to remember these credentials...
It also works just fine if I create the network map from the command line (e.g. with "net use")

Edited by Cyker, 26 August 2011 - 02:13 PM.



How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users