Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Shockwave Bug?

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Ziuck

Ziuck

    Newbie

  • Member
  • 19 posts
  • Joined 04-October 03
Shockwave install will not accept the arguments! When it goes to install it launched the exe like you clicked on it and does not accept the silent argument.

I went through some of the posts and noticed that someone else was having problems getting shockwave to install.

I am using Version 1.0 final.

Here is my code:

<execute display='Installing Flash and Shockwave Player...' program='%SYSTEMDRIVE%\Install\Applications\Shockwave\shockwave.exe' arguments='/s' />


This exact same switch works fine with using runonce or GUIrunonce! So there has to be some glitch with xplode.


How to remove advertisement from MSFN

#2
Wraith

Wraith

    Dr. Nick

  • Member
  • PipPipPipPipPipPip
  • 1,256 posts
  • Joined 01-January 04
Can you run it with logging and paste the relevant lines here please?
Posted ImagePosted Image
Posted ImagePosted Image
Posted ImagePosted Image

#3
Ziuck

Ziuck

    Newbie

  • Member
  • 19 posts
  • Joined 04-October 03
I think I may have found the problem. It doesn't seem to be your problem.

Shockwave /s works from RunOnce.inf but it does not work from a command prompt. I have no idea why.

I have searched the forums for different switches and none of them work through command prompt!

oh well!

#4
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • Joined 17-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
try adding the .exe extension to the end of the filename

#5
Ziuck

Ziuck

    Newbie

  • Member
  • 19 posts
  • Joined 04-October 03
I do use it with the .exe extension. I was just being lazy when I typed the line!

#6
bombtrack

bombtrack

    boooom

  • Member
  • PipPip
  • 161 posts
  • Joined 02-January 04

I do use it with the .exe extension.  I was just being lazy when I typed the line!

you can only excpect help if you are not lazy and give others all, and correct information of what you are doing, and what happens
Posted Image

#7
Ziuck

Ziuck

    Newbie

  • Member
  • 19 posts
  • Joined 04-October 03

I do use it with the .exe extension.  I was just being lazy when I typed the line!

you can only excpect help if you are not lazy and give others all, and correct information of what you are doing, and what happens

I posted the full line in my very first post above...

#8
bombtrack

bombtrack

    boooom

  • Member
  • PipPip
  • 161 posts
  • Joined 02-January 04
when i run "Shockwave.exe /s" it kills every instance of IE6, and then i get an error that it cant find c:\netscape.exe ... well just wanted say that
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users