Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


BadzMaru

WinPE 3.0 - Diskpart issue

4 posts in this topic

Hi Everyone,

I'm running winpe 3.0 but it doesn't complete all my commands from startnet.cmd and stops after completing this command...

Diskpart /s X:\listvol.txt > X:\volresults.txt

I can see that it has managed to run this diskpart command but I need it to continue finishing off the rest of the commands, any help on this would be appreciated...

0

Share this post


Link to post
Share on other sites

It would also be nice to see what your startnet.cmd has in it.

0

Share this post


Link to post
Share on other sites

Thanks for the replies, i've found a fix for it now.

The listvol.txt contains... List volume

Its used to create the list volume results from diskpart command.

Somehow the piping the diskpart results to a file within startnet causes all .cmd and .bat files in the startnet.cmd to stop after processing them but if I created a vbscript to run the commandline its fine!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.