Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

What are the system requirements for UE_1.6.x ?


  • Please log in to reply
No replies to this topic

#1
gotchde

gotchde
  • Member
  • 1 posts
  • OS:98SE
  • Country: Country Flag
Well... would it be _that_ hard to stick to every Release the (Windows OS) system requirements?

http://legroom.net/software/uniextract == NO Information about that, at all

http://www.msfn.org/...st-version-161/ == NO Information about that, at all.

http://www.msfn.org/...works-on-w98se/ == Ah, no Win98se... but maybe NT4?

and so on...

Whats about Windows 2000? Which Service Packs? Need of .NET... and so on...

Every random Downloadpage on the www say differently too...
And i dont want to must first download a file to looks in his readme.txt...
And i dont want to rely on Consumer Informations or random Google...

So, i think thats NOT a tall order to request clear Statements about this issue from the Developers... to every Releas... on there own Mainsites.

Oh and pleez as a easy Eyecatcher and not deep buried in a dozen Changelog/Versionhistory...

Thank You and Bye.


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN