Sign in to follow this  
Followers 0

What are the system requirements for UE_1.6.x ?

1 post in this topic

Well... would it be _that_ hard to stick to every Release the (Windows OS) system requirements? == NO Information about that, at all == NO Information about that, at all. == Ah, no Win98se... but maybe NT4?

and so on...

Whats about Windows 2000? Which Service Packs? Need of .NET... and so on...

Every random Downloadpage on the www say differently too...

And i dont want to must first download a file to looks in his readme.txt...

And i dont want to rely on Consumer Informations or random Google...

So, i think thats NOT a tall order to request clear Statements about this issue from the Developers... to every Releas... on there own Mainsites.

Oh and pleez as a easy Eyecatcher and not deep buried in a dozen Changelog/Versionhistory...

Thank You and Bye.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.