Bracamonte

Latest Video Cards For Windows 95?

35 posts in this topic

If there is a way to run a GF6200 on our good old Win9X, any idea how to enable the hardware acceleration for videos? The GF6 series supports the first generation (although accoring the the NVidia notes,the GF4 series support some also), but better than nothing....

0

Share this post


Link to post
Share on other sites

If there is a way to run a GF6200 on our good old Win9X, any idea how to enable the hardware acceleration for videos? The GF6 series supports the first generation (although accoring the the NVidia notes,the GF4 series support some also), but better than nothing....

According to this page, the last 9x drivers have "Support for the GeForce 6 series GPUs"

As for the rest of your question, I'm not experienced with nVidia, so maybe someone else can help you. ;)

0

Share this post


Link to post
Share on other sites

Regarding nVidia drivers - does anyone know which package version was the last to be 100% compatible with Windows 95 OSR2.x? By 100% compatible I mean a version where the nVidia Control Panel still worked as well.

If this page is a reliable source, it looks like the place to begin is 66.94. (Noted this version specifically says "95/98/Me" whereas later versions say "9x/Me.")

Now, after Multi-Quoting myself ... :wacko:

I present another quote from a well-informed member that all of us have somehow overlooked. In the event I have the opportinity to verify this or my earlier guess, I will just update this post with the answer to my original question.

Hmmm .....

Do these unofficial drivers work with Windows 95? Has anyone tried?

Not yet and no plans either ... If my mind is not too hazy, I believe the last that works on w95 out-of-the-box would be 61.76 but that was many moons ago the last I tested ... If I'm not mistaken above 66.94 has cpl api issues ...

The last 9x NVidia release supports AGP cards in Win95, apparently:

http://www.nvidia.com/object/win9x_81.98.html

Is there any reason to think that Win95 support is broken by 82.69?

Apparently ..... but highly probable only the driver sub-system will still work if at all ...

The highest that I got to work properly on w95 was 77.72 ... driver sub-system (VxDs) will work fine but certain modules like control panel uses win98 api and those need patching ... However, I do believe 82.69 will also work if we remove cpl modules ...

Rgds

EDIT:

The last version of nVidia drivers FULLY compatible with Windows 95 is version 56.64. Later driver versions (actual display driver itself) including the final 81.98 work but have errors with the nVidia Control Panel.

Edited by LoneCrusader
0

Share this post


Link to post
Share on other sites

Now, after Multi-Quoting myself ... :wacko:

:lol:

0

Share this post


Link to post
Share on other sites

Regarding nVidia drivers - does anyone know which package version was the last to be 100% compatible with Windows 95 OSR2.x? By 100% compatible I mean a version where the nVidia Control Panel still worked as well.

EDIT:

The last version of nVidia drivers FULLY compatible with Windows 95 is version 56.64. Later driver versions (actual display driver itself) including the final 81.98 work but have errors with the nVidia Control Panel.

OK. That's finally solved. :angel

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.