Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Problem with image in win7

- - - - -

  • Please log in to reply
5 replies to this topic

#1
halfevil

halfevil
  • Member
  • 6 posts
  • Joined 29-July 11
  • OS:Windows 7 x86
  • Country: Country Flag
Hi guys i have a problem with this image ,look at the image the close button is not showing in proper way

i tried editing the image by making it small ,but every time its failed please anybody help me what i did wrong?

Posted Image


How to remove advertisement from MSFN

#2
vinifera

vinifera

    <°)))><

  • Member
  • PipPipPipPipPip
  • 967 posts
  • Joined 27-August 09
  • OS:Windows 7 x86
  • Country: Country Flag
problem is in custom skin/visual theme that you use

from image, I would say who ever made it, either made upper window frame higher so buttons don't align anymore
or simply screwed up the positions of buttons only

maybe I'm wrong...
is this system wide bug or only on that setup/installer ?

Edited by vinifera, 09 October 2011 - 05:37 PM.

If you want true Windows user experience
try Longhorn builds: 3718, 4029, 4066

#3
nice_guy75

nice_guy75

    Advanced Member

  • Member
  • PipPipPip
  • 406 posts
  • Joined 07-December 09
What I understand, you actually made your install screen a little larger than the default one. Its actual resolution is 640x480 pixels.

#4
halfevil

halfevil
  • Member
  • 6 posts
  • Joined 29-July 11
  • OS:Windows 7 x86
  • Country: Country Flag

What I understand, you actually made your install screen a little larger than the default one. Its actual resolution is 640x480 pixels.



custom image has the same resolution that the orginal image have 640x480

i changed my image little bit smaller than the default image but the result is always same like the preview

#5
halfevil

halfevil
  • Member
  • 6 posts
  • Joined 29-July 11
  • OS:Windows 7 x86
  • Country: Country Flag

problem is in custom skin/visual theme that you use

from image, I would say who ever made it, either made upper window frame higher so buttons don't align anymore
or simply screwed up the positions of buttons only

maybe I'm wrong...
is this system wide bug or only on that setup/installer ?


Thanks for your replies
I edited the image again and again .make it smaller ,but always the close button and next button alignment is always going out of the image
This image is from VMWare that i used to test the setup dvd

#6
DJPro

DJPro

    Member

  • Member
  • PipPip
  • 115 posts
  • Joined 15-June 05
Hello there,

Did it several times with succes.
Make sure your image is 672 x 512 pixels !
It will fit exactly between the small black lines.

Attached File  516_test.jpg   26.79KB   14 downloads

Greetings, DJPro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users