Sign in to follow this  
Followers 0
JackMJ

Is there any browser can support Socks5 proxy with user/password authe

3 posts in this topic

Hi everyone,

I have tried IE6, IE8, Firefox 6, Chrome 4 and found that all of them can not support Socks5 proxy with user/password authentication.

After my test, I get some points as bellow:

1. As a default setting, IE uses Socks4 which can not support user/password authentication.

2. Chrome uses IE's proxy settings.

3. Firefox can support both Socks4 and Socks5 but if Socks5, it still can not support user/password authentication.

I know with some proxy tools like proxifier, freecap, I can make it but what if without such proxy tools? Anyone can help?

BTW, I used CCProxy to build my proxy server on a WinXP Pro SP3, and the client OS is also WinXP Pro SP3.

Thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.