Sign in to follow this  
Followers 0
Cyrius

Wrong address in global address list

2 posts in this topic

Hello,

I am having a strange issue with Exchange/outlook 2010 where the Global Address List is sending emails to a particular user to the wrong address.

Instead of going to 'uname@domain.us' it is going to 'User Name@domain.us' with the space and all!

At one point I had to remake this user profile as it was corrupted in both AD and exchange, and there is a disconnected mailbox with this users name I cannot get rid of.

Anyone ever seen this?

0

Share this post


Link to post
Share on other sites

I would like to update this, I need a hand. I have tried recreating the profile again,. The disconnected mailbox is gone, but the email is trying to hit this instead of the email:

mailto:IMCEAEX-_O%3DFIRST%2B20ORGANIZATION_OU%3DEXCHANGE%2B20ADMINISTRATIVE%2B20GROUP%2B20%2B28FYDIBOHF23SPDLT%2B29_CN%3DRECIPIENTS_CN%User%Name@domainname.com

ANY help would be great, I am not sure what is going on here.

EDIT: I think this may actually just be an autocomplete address problem.

Will test using NK2editor

Edited by Tripredacus
code wrap
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.