Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Post-SP2 Updates for WinXP x64 (Only available on WUD Website!)


  • Please log in to reply
6 replies to this topic

#1
steven4554

steven4554

    Member

  • Member
  • PipPip
  • 279 posts
  • OS:Windows 7 x64
  • Country: Country Flag

The ULZ has been removed, and XP support has ended. If you wish to keep up to date i would recommend 5eraph's Update Pack which you can download below, because he maybe able to keep on updating for at least 1 more year:-

http://www.ryanvm.ne...opic.php?t=6400

Or, you can download my Final XP lists which will be only available on this site: http://www.windowsup...downloader.com/
(Please note that the Final list for WinXP x64 will only appear when Jcarle updates his site to include them!)

 

Please note - My Update Lists are aimed at home users only, so some features are not included in the lists!


Edited by steven4554, 09 April 2014 - 09:52 PM.

My Updates Lists for Windows 7 SP1 and Windows 8.1 Update

My desktop specs (all to be upgraded some time this year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition at 3.5Ghz)
M/B: Asus M5A87
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 120GB SanDisk Extreme SSD (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550

Optical: Samsung DVD-ROM and Samsung 24x DVD rewriter (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 



How to remove advertisement from MSFN

#2
santos

santos
  • Member
  • 2 posts
  • OS:Windows 7 x64
  • Country: Country Flag
thanks
if any new update please give us notice...!
@_@!

#3
Explorer09

Explorer09

    Member

  • Member
  • PipPip
  • 182 posts
I just checked the Windows Update, and here are some updates that I found not on your list:

KB2347290 - MS10-061: Vulnerability in Print Spooler Service could allow remote code execution
KB2360937 - MS10-084: Vulnerability in Windows Local Procedure Call could cause elevation of privilege
KB2419635 - MS11-002: Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution
KB2478960 - MS11-014: Vulnerability in Local Security Authority Subsystem Service could allow local elevation of privilege
KB2479943 - MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution
KB2544521 - MS11-052: Vulnerability in Vector Markup Language Could Allow Remote Code Execution

And these 2 updates can be removed from your list:
KB2562937 (this is replaced by KB2618451 - MS11-090)
KB967715 (this is replaced by KB971029, another Autorun update)

EDIT: To save people's time, here are the download links:
KB2347290
http://www.microsoft...ls.aspx?id=8134
http://download.micr...290-x64-ENU.exe

KB2360937
http://www.microsoft...s.aspx?id=20724
http://download.micr...937-x64-ENU.exe

KB2419635
http://www.microsoft...s.aspx?id=22190
http://download.micr...635-x64-ENU.exe

KB2478960
http://www.microsoft...s.aspx?id=23642
http://download.micr...960-x64-ENU.exe

KB2479943
http://www.microsoft...s.aspx?id=10274
http://download.micr...943-x64-ENU.exe

KB2544521 for IE6
http://www.microsoft...s.aspx?id=26400
http://download.micr...521-x64-ENU.exe
KB2544521 for IE7
http://www.microsoft...s.aspx?id=26413
http://download.micr...521-x64-ENU.exe
KB2544521 for IE8
http://www.microsoft...s.aspx?id=26393
http://download.micr...521-x64-ENU.exe

Edited by Explorer09, 07 March 2012 - 04:44 AM.


#4
steven4554

steven4554

    Member

  • Member
  • PipPip
  • 279 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I just checked the Windows Update, and here are some updates that I found not on your list:

KB2347290 - MS10-061: Vulnerability in Print Spooler Service could allow remote code execution
KB2360937 - MS10-084: Vulnerability in Windows Local Procedure Call could cause elevation of privilege
KB2419635 - MS11-002: Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution
KB2478960 - MS11-014: Vulnerability in Local Security Authority Subsystem Service could allow local elevation of privilege
KB2479943 - MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution
KB2544521 - MS11-052: Vulnerability in Vector Markup Language Could Allow Remote Code Execution


All (except for 2 updates) will be included in the next available update list (unless they are superseded!)
KB2419635 will not be included and KB2544521 has been superseded, and in addition i only provide updates for IE8, IE7 or IE6 are ignored and not supported by me.

And these 2 updates can be removed from your list:
KB2562937 (this is replaced by KB2618451 - MS11-090)
KB967715 (this is replaced by KB971029, another Autorun update)


The superseded updates have been removed, new updates are already in the list, i just forgot to remove the older ones.

My Updates Lists for Windows 7 SP1 and Windows 8.1 Update

My desktop specs (all to be upgraded some time this year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition at 3.5Ghz)
M/B: Asus M5A87
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 120GB SanDisk Extreme SSD (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550

Optical: Samsung DVD-ROM and Samsung 24x DVD rewriter (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 


#5
Explorer09

Explorer09

    Member

  • Member
  • PipPip
  • 182 posts
Thanks for your quick reply.
But why is KB2544521 superseded? I didn't see any update that replaces it.

#6
steven4554

steven4554

    Member

  • Member
  • PipPip
  • 279 posts
  • OS:Windows 7 x64
  • Country: Country Flag
You are correct, that KB2544521 hasn't been superseded, i got confused with another IE8 update.

No worries, that update is already included in my latest UL for WinXP x64.

My Updates Lists for Windows 7 SP1 and Windows 8.1 Update

My desktop specs (all to be upgraded some time this year):-

CPU: AMD PhenomII X2 555 at 3.2Ghz (Upgrade to AMD FX-6300 Black Edition at 3.5Ghz)
M/B: Asus M5A87
Memory: 8GB DDR3 1333Mhz (upgrade to 16GB DDR3 1600Mhz)
HDD: 120GB SanDisk Extreme SSD (Add 1TB Seagate SSHD)
GPU: 1GB GDDR5 Nvidia GeforceGTX Ti 550

Optical: Samsung DVD-ROM and Samsung 24x DVD rewriter (Upgrade to BD-ROM and BD rewriter)

OS: Windows 7 Ultimate SP1 x64 


#7
Explorer09

Explorer09

    Member

  • Member
  • PipPip
  • 182 posts
Here are more updates that are missing from your list.
And one more thing, the KB2626416 update is not required in standard Windows XP, so you may remove it. (It's for Active Directory which has to be installed separately.)

Security Updates:

KB923561 MS09-010 Update for Windows WordPad Converter
http://download.micr...561-x64-ENU.exe
KB924667 MS07-012 Vulnerability in Microsoft Foundation Classes could allow for remote code execution
KB924667 is replaced by KB2387149 (MS10-074) + KB2506212 (MS11-024)
KB946026 MS08-007 Vulnerability in WebDAV Mini-Redirector could allow remote code execution
http://download.micr...026-x64-ENU.exe
KB950762 MS08-036 Vulnerabilities in Pragmatic General Multicast (PGM) could allow denial of service (Rmcast.sys)
http://download.micr...762-x64-ENU.exe
KB950974 MS08-049 Vulnerability in Event System could allow remote code execution (Es.dll)
http://download.micr...974-x64-ENU.exe
KB952004 MS09-012 Security update for MSDTC Transaction Facility
http://download.micr...004-x64-ENU.exe
KB956802 MS08-071 Vulnerabilities in GDI could allow remote code execution (Gdi32.dll)
http://download.micr...802-x64-ENU.exe
KB958644 MS08-067 Vulnerability in Server service could allow remote code execution (Netapi32.dll)
http://download.micr...644-x64-ENU.exe
KB959426 MS09-015 Blended threat vulnerability in SearchPath could allow elevation of privilege
http://download.micr...426-x64-ENU.exe
KB960803 MS09-013 Vulnerabilities in Windows HTTP services could allow remote code execution
KB960803 is replaced by KB2638806 (MS12-006)
KB961501 MS09-022 Vulnerabilities in the Windows Print Spooler could allow remote code execution (Localspl.dll)
http://download.micr...501-x64-ENU.exe
KB2124261 MS10-065 Security update for Internet Information Services ASP (asp.dll)
http://download.micr...261-x64-ENU.exe
KB2347290 MS10-061 Vulnerability in Print Spooler Service Could Allow Remote Code Execution (Spoolsv.exe)
http://download.micr...290-x64-ENU.exe
KB2479943 MS11-015 Vulnerabilities in Windows Media Could Allow Remote Code Execution (sbe.dll)
http://download.micr...943-x64-ENU.exe

Important (non-security) updates:
KB927891: You receive an access violation error and the system may appear to become unresponsive when you try to install an update from Windows Update or from Microsoft Update
http://download.micr...-v5-x64-ENU.exe
KB936357: A microcode reliability update is available that improves the reliability of systems that use Intel processors
http://download.micr...357-x64-ENU.exe
KB968389: Extended Protection for Authentication
http://download.micr...389-x64-ENU.exe

Notes:
1. The optional update KB971737 replaces KB960803.
2. If you have the optional update KB2492386 installed, then KB923561 can be replaced by KB2492386+KB979687+KB2485663.

Edited by Explorer09, 13 May 2012 - 08:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN