Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

windows 2003 domain dfs

- - - - -

  • Please log in to reply
5 replies to this topic

#1
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts
  • Joined 28-March 08
We have DFS setup and after we upgrade our clients to windows 7 they got problem with accessing the dfs share sometimes. Works fine with windows xp.
The file server is a Windows 2008 R8 and our AD domain Windows 2003.

We have mapped the share with a loginscript for our clients.
Sometimes the share gets inaccessible for the user, or when accessing the share - windows explorer "jumps" back to My Computer.

Any ideas?

We have tried with changing this registry value but no success.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]

"lmcompatibilitylevel"=dword:00000001






How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,006 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Do a test on a Win7 PC. Go into Network Properties and disable the two Link Layer Topology options (mapper and scanner) and reboot and see if it is any better. It might not be related... :unsure:
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#3
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts
  • Joined 28-March 08

Do a test on a Win7 PC. Go into Network Properties and disable the two Link Layer Topology options (mapper and scanner) and reboot and see if it is any better. It might not be related... :unsure:


What makes you think that would help?

I'll make a try :)

Any event logs or something I can check next time it happens?

Edit:
Is it possible to turn off in registry?

Edited by zeezam, 03 November 2011 - 01:51 AM.


#4
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,006 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

You can change it in Local Security Policy, but if the boxes were checked prior to using this setting, the boxes will remain checked even though the it will actually be disabled.

The reason I brought up this idea was because I had similar situation when Vista and 7 came out. Copying files over the network was extremely slow for Vista and 7 clients but not for XP. When I say slow, I mean it takes XP 6 minutes and takes Vista 6 hours. Disabling those two network options would "fix" a Vista or 7 PC and transfer was normal.

However, once we put a DC in that was 2008, the problem went away and we didn't have to disable those settings anymore. How those work is that Vista would go out and try to map out the network, basically sending out packets similar to DHCP Discover, because it is expecting a response from a DC. Unfortunately, Server 2003 did not have the LLT Responder either enabled or installed by default, so no response would be sent. This made the client keep sending out these packets and it would slow its own network speed down. The Server 2008 DC was able to send the response. And also because XP also doesn't come with this ability installed, it doesn't bog itself down with these packets even if there is a Server 2008 on the network.

It may not be related, but its easy enough to test.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#5
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts
  • Joined 28-March 08

You can change it in Local Security Policy, but if the boxes were checked prior to using this setting, the boxes will remain checked even though the it will actually be disabled.

The reason I brought up this idea was because I had similar situation when Vista and 7 came out. Copying files over the network was extremely slow for Vista and 7 clients but not for XP. When I say slow, I mean it takes XP 6 minutes and takes Vista 6 hours. Disabling those two network options would "fix" a Vista or 7 PC and transfer was normal.

However, once we put a DC in that was 2008, the problem went away and we didn't have to disable those settings anymore. How those work is that Vista would go out and try to map out the network, basically sending out packets similar to DHCP Discover, because it is expecting a response from a DC. Unfortunately, Server 2003 did not have the LLT Responder either enabled or installed by default, so no response would be sent. This made the client keep sending out these packets and it would slow its own network speed down. The Server 2008 DC was able to send the response. And also because XP also doesn't come with this ability installed, it doesn't bog itself down with these packets even if there is a Server 2008 on the network.

It may not be related, but its easy enough to test.


It seems to work so far with disable LLT.

I can't disable those with gpo in 2003 dc. Is there any registry settings I can put in a login script?

#6
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,006 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Yeah I can see that being an issue.

I can't see how to disable just those two options in the registry, only how to disable IPv6.
It doesn't seem there is an ADMX for Server 2003 that will allow it to disable the M/R on a Vista or Win7 PC, although it is available for Server 2008... which obviously this wouldn't be an issue.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users