MagicAndre1981

MSFN is very slow

10 posts in this topic

What's wrong with MSFN? The complete site is slow for me. All other sites work fine, so it is no issue with my connection.

0

Share this post


Link to post
Share on other sites

All good for me on firefox 8 and windows 7 32 bit. Not noticed any issues. Hope it resolves for you.

0

Share this post


Link to post
Share on other sites

There was an internet backbone issue a couple of days ago that might still be causing issues for some people.

0

Share this post


Link to post
Share on other sites

It's normal for me, too. And since I have a 2 Mbit/s ADSL connection (that's nominal: 1.3 -1.5 Mbit, really), I usually sense thraffic issues earlier than most. On the other hand, any connections to Europe are slower than usual for me those last few days... I guess the problem lies in the European backbone.

0

Share this post


Link to post
Share on other sites

now it's a bit better. But today it took 20s-30s to load the page.

0

Share this post


Link to post
Share on other sites

It's been a wee bit slow for me the last few days from the west coast of the US, but I'm back home on the east coast and load speeds are fine with the same machine. Might want to do a tracert to see where the problem lies.

0

Share this post


Link to post
Share on other sites

Europe remains slow here from Sao Paulo. The rest of the world is OK.

0

Share this post


Link to post
Share on other sites

today it works fine again. Don't know what happened 2 days ago.

0

Share this post


Link to post
Share on other sites

today it works fine again. Don't know what happened 2 days ago.

There was an internet backbone issue a couple of days ago that might still be causing issues for some people.

https://www.computerworld.com/s/article/9221602/Juniper_at_the_root_of_Internet_outage_

Juniper routers are reportedly behind an Internet outage that affected service providers and Web sites around the globe Monday morning.

These things often have ripple effects that last a surprisingly long time while all of the routers get it back together.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.