Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Cannot Save As Excel 2003 document to Network Drive

- - - - -

  • Please log in to reply
3 replies to this topic

#1
cotjoey

cotjoey
  • Member
  • 1 posts
  • Joined 21-November 11
  • OS:XP Pro x86
  • Country: Country Flag
I get the exact following error message when trying to save as an Excel 2003 document to a network share: "H:\Data\Excel\Book1.xls' cannot be accessed. The file may be read-only, or you may be trying to access a read-only location. Or, the server the document is stored on may not be responding.

Here are the details of what I have tried. Remember this happens only to me, in a network environment:

1. When I save as the document on my desktop, then copy to the network share - it works;
2. When I open the document from the network share and just do a save - it works;
3. When I do a save as from within Word 2003 to the same location - it works;
4. When I rebuilt my roaming profile - It still doesn't work;
5. When I login to a different computer - it doesn't work;
6. When I input a path to a different server for the home drive path in Active Directory - it works;
7. I applied the Microsoft Hotfix "http://support.micro....com/kb/835234" - it doesn't work;
8. Re-installed Microsoft Office 2003 with most recent Service Pack - it doesn't work.

Does anyone have an idea of what could be happening?

Thanks,


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,902 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Have you already talked to your network Administrator about this problem?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#3
TechknowledgySolutions

TechknowledgySolutions
  • Member
  • 1 posts
  • Joined 10-January 12
  • OS:Windows 7 x64
  • Country: Country Flag
I have experienced the same problem.

After searching the internet I have not found a resolution.

Please can you try and save the file with a filename of greater than 9 characters.... (e.g. 1234567890.xls) as we have noticed this has worked [hency why all our users are not calling the Helpdesk regarding this problem]

We have noticed the issue only affects UNC Paths / Mapped Drive's.

A very strange issue, I believe a Microsoft Windows XP Update has caused the issue but unsure onto which update has caused it!

In our Environment we are running Windows XP SP3 with Office 2003 SP3 and McAfee 7.7

Hope this helps!

Dave

#4
skylark53

skylark53

    Skylark53

  • Member
  • Pip
  • 60 posts
  • Joined 16-May 07
  • OS:Windows 7 x64
  • Country: Country Flag
We had a similar problem when writing files to our server's disk over the intranet. The problem turned out to be a sharing issue following a server reboot. Here are the notes I wrote at the time:

Y drive will need to be shared and permissions given. Log into server.

1. On My Computer, click on disk E (this is the Y drive), browse to the shared area, Company Shared Folders. Right-click on this, open Sharing & Security. Tick the box that says Share. (The E drive itself does not need to be shared.)

2. Right click on Company Shared Folders again, go to Permissions. Set Everyone to Full Control.


Let us know if it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users