Sign in to follow this  
Followers 0
allen2

MS KB949425 hotfix refuse to install on a windows 2008 SP2

6 posts in this topic

This is a hotfix by request when i try to install it i get : The update does not apply to your system.

Any idea why it isn't working properly ?

Edited by allen2
0

Share this post


Link to post
Share on other sites

I got around by installing a more recent hotfix : the kb2539648 but i'm still interested if someone has the answer.

0

Share this post


Link to post
Share on other sites

The KB article says that it is only for 2008 (RTM), it could be tripping up on the version if it is looking for something specific to that OS to update. My server doesn't even have this file.

0

Share this post


Link to post
Share on other sites

Probably because the original update (949425) was included in 2008 SP2, and thus won't install on an SP2 system as the binary already on the box includes that fix. The first update was released to fix an issue where the IPMI was disabled after OS boot, the second was to fix a deadlock/hang condition in the driver itself.

0

Share this post


Link to post
Share on other sites

I saw that but the file installed was older than the one listed on the KB949425. I was upgrading this because the IPMI device was not working properly (it has the yellow exclamation point) but it didn't fix it anyway. It may be a hardware issue in this case.

0

Share this post


Link to post
Share on other sites

look at the file version 6.0.6001 = Vista Sp1 = Server 2008 RTM, so cluberti is correct and Sp2 includes the fix

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.