Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Excel 2007 - send email function not working?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
johnmenzies

johnmenzies
  • Member
  • 5 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Hi all

I'm a support engineer at Menzies Aviation, and I have a query for all you experts out there!

Recently we have been deprovisioning accounts in Active Directory that haven't been used for X amount of time. One of these accounts was deprovisioned and permanently deleted recently. We immediately got a call from a user complaining emails had stopped coming through...it turns out the account was just being used as an email address while the computer itself was using a different I.D.

So, to cut a long story short, we created the account again, set the exchange account up and so on. Since we have done that, if the user has an Excel sheet open and does the following:

clicks the menu
clicks send
clicks email

Excel actually opens up the email without any problems and the file is attached, but when it's sent...it just doesn't get received by anybody. There's also no mail delivery failure and so on.

This doesn't apply if:

I send an email to the address from my outlook with an attachment
The user sends an email from the PC/email account in question manually to itself

So it seems to be a strange Excel only issue...hence me posting within this section.

I hope the above makes sense, if not...fire any questions my way and I'll do my best to answer them.

Regards

John


How to remove advertisement from MSFN

#2
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,682 posts
  • OS:none specified
  • Country: Country Flag

Donator

Do the mail server logs show that an email was received from the client?

#3
johnmenzies

johnmenzies
  • Member
  • 5 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Nope, I also tried the following:

Made sure profiles on the account weren't duplicated
Put Outlook in offline mode and then tried sending the email from Excel again, the Email didn't sit in the draft/sent items waiting to be sent...it simply doesn't show up.

I'm thinking this is some kind of setting within Excel and may be coincidental to the email account being deleted and then created again within Active Directory/Exchange. I'd normally take the easy route and try an uninstall of Office 2007 and then reinstall it. On this occasion though, the PC is operational (Cargo company so 24/7) and finding a spare 15-20 minutes for me to do this isn't possible within working hours (I'm sure as hell not sticking around out of hours for something this unimportant!) but the user's one of those...'I like it this way, this is how I want it' types....so I can't just fob them off with telling them to attach it manually into an email (which works fine :realmad: )

Edited by johnmenzies, 07 December 2011 - 06:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN