Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

johnmenzies

Excel 2007 - send email function not working?

Recommended Posts

johnmenzies    0

Hi all

I'm a support engineer at Menzies Aviation, and I have a query for all you experts out there!

Recently we have been deprovisioning accounts in Active Directory that haven't been used for X amount of time. One of these accounts was deprovisioned and permanently deleted recently. We immediately got a call from a user complaining emails had stopped coming through...it turns out the account was just being used as an email address while the computer itself was using a different I.D.

So, to cut a long story short, we created the account again, set the exchange account up and so on. Since we have done that, if the user has an Excel sheet open and does the following:

clicks the menu

clicks send

clicks email

Excel actually opens up the email without any problems and the file is attached, but when it's sent...it just doesn't get received by anybody. There's also no mail delivery failure and so on.

This doesn't apply if:

I send an email to the address from my outlook with an attachment

The user sends an email from the PC/email account in question manually to itself

So it seems to be a strange Excel only issue...hence me posting within this section.

I hope the above makes sense, if not...fire any questions my way and I'll do my best to answer them.

Regards

John

Share this post


Link to post
Share on other sites
johnmenzies    0

Nope, I also tried the following:

Made sure profiles on the account weren't duplicated

Put Outlook in offline mode and then tried sending the email from Excel again, the Email didn't sit in the draft/sent items waiting to be sent...it simply doesn't show up.

I'm thinking this is some kind of setting within Excel and may be coincidental to the email account being deleted and then created again within Active Directory/Exchange. I'd normally take the easy route and try an uninstall of Office 2007 and then reinstall it. On this occasion though, the PC is operational (Cargo company so 24/7) and finding a spare 15-20 minutes for me to do this isn't possible within working hours (I'm sure as hell not sticking around out of hours for something this unimportant!) but the user's one of those...'I like it this way, this is how I want it' types....so I can't just fob them off with telling them to attach it manually into an email (which works fine :realmad: )

Edited by johnmenzies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×