Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

log-in and adverts conflict

- - - - -

  • Please log in to reply
3 replies to this topic

#1
SAE140

SAE140

    Newbie

  • Member
  • 17 posts
  • Joined 23-September 08
Tried to log-in today - after a long period of absence - and it was a right game.
Took me half-a-dozen attempts and some ingenuity to find a workaround ....

The problem was that there is a banner advert spread on top of the 'User Name' box, obscuring it. So - no User Name entry, no log-on.

Stopping the page before the advert loaded was the only way I could find around the problem, then entering the User Name, then reloading, then entering the password.

Bit of a production ... would be useful if this could be sorted.

Using Firefox. Ta.

Edited by SAE140, 08 December 2011 - 06:32 AM.



How to remove advertisement from MSFN

#2
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,683 posts
  • Joined 24-September 05
  • OS:none specified
  • Country: Country Flag

Donator

Odd. Just did this in FF and I logged in fine. You signed in from the forum page or the home page?

#3
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,906 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Sometimes the ad images may not be the correct size and "break out" of the space they are supposed to be in. I've come across this in the past.

If you see this again, can you take a screenshot of it, or post the URL for where this image is coming from?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#4
larryb123456

larryb123456

    Confused but Happy

  • Member
  • PipPipPipPipPip
  • 761 posts
  • Joined 10-August 10
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

I don't know if this info will help or not.
When I used FF 2.0.0.20 and Win 98, I had EXACTLY the same problem as SAE140 ("The problem was that there is a banner advert spread on top of the 'User Name' box, obscuring it. So - no User Name entry, no log-on."). So, I gave up and used either my Opera or Netscape browser, without any problems.
Since recently upgrading to XP Pro x86 and using FF 8.0.1, I have no problem logging in.

new_MSFN_static_signature.jpg

 

" What we achieve inwardly will change outer reality."  Plutarch

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users