Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



WizardOfWoz

Problem with dism

Recommended Posts

When I specify the get-pacakges parameter, everything's not showing up like it should. The output is:

[qupte]

Deployment Image Servicing and Management tool

Version: 6.1.7600.16385

Image Version: 6.1.7601.17514

Packages listing:

Package Identity : Microsoft-Windows-Client-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514

State : Install Pending

Release Type : Language Pack

Install Time : 4/12/2011 8:29 AM

Package Identity : Microsoft-Windows-Client-Refresh-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514

State : Install Pending

Release Type : Language Pack

Install Time : 4/12/2011 8:29 AM

Package Identity : Microsoft-Windows-CodecPack-Basic-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Installed

Release Type : Feature Pack

Install Time : 11/21/2010 3:40 AM

Package Identity : Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Installed

Release Type : Foundation

Install Time : 11/21/2010 3:40 AM

Package Identity : Microsoft-Windows-IE-Troubleshooters-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514

State : Install Pending

Release Type : Language Pack

Install Time : 4/12/2011 8:29 AM

Package Identity : Microsoft-Windows-IE-Troubleshooters-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Installed

Release Type : Feature Pack

Install Time : 11/21/2010 3:40 AM

Package Identity : Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7601.17514

State : Install Pending

Release Type : Language Pack

Install Time : 4/12/2011 8:29 AM

Package Identity : Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~~8.0.7601.17514

State : Installed

Release Type : Feature Pack

Install Time : 11/21/2010 3:40 AM

Package Identity : Microsoft-Windows-LocalPack-AU-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Install Pending

Release Type : Local Pack

Install Time : 4/12/2011 8:30 AM

Package Identity : Microsoft-Windows-LocalPack-CA-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Install Pending

Release Type : Local Pack

Install Time : 4/12/2011 8:31 AM

Package Identity : Microsoft-Windows-LocalPack-GB-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Install Pending

Release Type : Local Pack

Install Time : 4/12/2011 8:31 AM

Package Identity : Microsoft-Windows-LocalPack-US-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Install Pending

Release Type : Local Pack

Install Time : 4/12/2011 8:31 AM

Package Identity : Microsoft-Windows-LocalPack-ZA-Package~31bf3856ad364e35~amd64~~6.1.7601.17514

State : Install Pending

Release Type : Local Pack

Install Time : 4/12/2011 8:32 AM

Package Identity : Package_for_KB2534111~31bf3856ad364e35~amd64~~6.1.1.0

State : Install Pending

Release Type : Hotfix

Install Time : 4/12/2011 8:18 AM

Package Identity : Package_for_KB976902~31bf3856ad364e35~amd64~~6.1.1.17514

State : Installed

Release Type : Update

Install Time : 11/21/2010 3:01 AM

The operation completed successfully.

Notably missing are packages like "Microsoft-Windows-Shell-HomeGroup-Package" and "Microsoft-Windows-Shell-MultiplayerInboxGames-Package". What do I do?

I'm using the Home Premium SP1 refresh ISO (X17-58997) from Digital River. I've tried download it multiple times, and double and triple checked the SHA1 sum. It matches perfectly every single time.

What do I do?

Share this post


Link to post
Share on other sites

this is by design. MS hides them. look into the packages folder in C:\Windows\servicing or in the registry to see all packages

Share this post


Link to post
Share on other sites

Do I remove the SP1 packages (17514) before I remove the SP0 packages (16385) and when do I remove the MUI (language) package for said packages?

Before or after the main package that goes with each language package?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×