Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sophy

Error message for all links clicked in Windows Mail

Recommended Posts

Sophy    3

I hope I'm in the right forum. I couldn't find a forum just for Windows Mail. Anyway, out of the blue I can't click on a link in Windows Mail without getting the very same error message. (attached)

Can anyone help me with this?

Share this post


Link to post
Share on other sites

Sophy    3

I tried that with a link yesterday and it did work, however, for me that's not an answer. For one thing it's too much hassle to have to do that all the time because I get a lot of health newsletters with lots of links to click on. More importantly, often there isn't an actual url given, but rather just a topic that you click on.

It seems to right itself after restarting. It was fine all day yesterday and last night after a restart. Then this morning I discover I'm back to getting the "Windows cannot find ..." again.

Share this post


Link to post
Share on other sites
RJARRRPCGP    5

I dunno, but it looks like to me that you don't even have a valid IP address (DHCP issue) or ARP table problem or Windows failed to detect the ethernet controller on your PC.

I had an issue where my router randomly failed to get an IP address and/or get ARP data and doing a manual DHCP refresh in the router configuration panel would fix it.

But, if you get internet and posting from that PC, then it's more likely a firewall issue.

Edited by RJARRRPCGP

Share this post


Link to post
Share on other sites
Sophy    3

So is it possible for you to tell me how to do this manual DHCP refresh? I could just as well be trying to read a Greek novel here so bear with me.

Share this post


Link to post
Share on other sites
Tripredacus    286

Some modems in the config page will allow a manual refresh of DHCP info.

That would make sense if it were impossible to get to that link at all. The fact that it doesn't work in the mail client but does work in the browser means there is a problem with the mail client.

Share this post


Link to post
Share on other sites
Sophy    3

Last evening I ran the sfc /scannow command and it found no integrity errors. Then I ran Error-checking-Check Disk OS with both options selected. I don't now if there was anything found there as the screen didn't stay up long enough for me to look through it. Usually after my computer sits for a while is when I'll come and sit down and this situation with the links in email occur. This morning it was find when I checked it out so maybe things got straightened out.

I don't understand this comment: Some modems in the config page will allow a manual refresh of DHCP info.

If it happens again perhaps I should check with my ISO, but I have a feeling they are going to tell me this is a Windows problem.

If the problem recurrs I'll come back. In the meantime, thank you all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×