jslegers

Sysprep SATA drivers not installed automatically

1 post in this topic

Hello,

I have the following situation.

I have created an base Windows XP Pro SP3 image on a HP DC5700 (ICH 8 Sata Controller)

When I sysprep this and make an image of it and want to restore it to a HP DC5800 (ICH 9 Sata Controller) it finds new hardware (Sata controller). The driver is in the image so i have to install it by hand.

How can i make this automatically.

Here is my sysprep file :

[unattended]

OemSkipEula=Yes

InstallFilesPath=C:\sysprep\i386

TargetPath=\WINDOWS

OemPnPDriversPath=Drivers\Chipset;Drivers\Lan;Drivers\DC6000\Audio;Drivers\DC6000\Video;Drivers\DC6000\Mics;Drivers\DC5700\Audio;Drivers\DC5700\Video;Drivers\DC5800\Audio;Drivers\DC5800\Heci;Drivers\DC5800\Tpm;Drivers\DC5800\Video

DriverSigningPolicy=Ignore

[GuiUnattended]

AdminPassword=

EncryptedAdminPassword=NO

AutoLogon=Yes

AutoLogonCount=1

OEMSkipRegional=1

TimeZone=110

OemSkipWelcome=1

[userData]

ProductKey=

FullName=

OrgName=

ComputerName=

[Display]

BitsPerPel=32

Xresolution=1024

YResolution=768

;[GuiRunOnce]

; Command0=C:\Install\Install_ZCM_Agent.exe

[identification]

JoinWorkgroup=

[Networking]

InstallDefaultComponents=Yes

[branding]

BrandIEUsingUnattended=Yes

[Proxy]

Proxy_Enable=0

Use_Same_Proxy=0

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.