Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

PC Express problem

- - - - -

  • Please log in to reply
2 replies to this topic

#1
BillPark

BillPark
  • Member
  • 1 posts
  • OS:none specified
  • Country: Country Flag
Hi,

I need the help of more knowledgeable people.

I've got a Lenovo Ideapad laptop with an Express slot, using Win 7/64..
I've got a UAD2 Solo/Laptop express card. (It is a DSP sharc audio effects accelerator card.)

The card does not work properly when inserted. Lots of possibilities as to what might be wrong. BUT!

If I boot to Windows "Safe" mode, insert the card, then reboot normally, the card works.

So, what happens in Safe mode that does not happen in a normal Windows boot, and can I cause it to happen in a normal Windows boot (or after boot)?

This problem goes back a while, I've found posts about it in a UAD forum going back three years, on different Lenovos, with different versions of Windows.


How to remove advertisement from MSFN

#2
nitroshift

nitroshift

    Beware of programmers with screwdrivers!

  • Super Moderator
  • 2,904 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Shut down the laptop, insert the card then power up the laptop. Does it work properly now?


nitroshift

Please read the rules, folks!


#3
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,238 posts
  • OS:none specified
  • Country: Country Flag
Have you checked if any Bios update is available ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN