Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

WinPE XP Image does not retain .NET 2 config

- - - - -

  • Please log in to reply
1 reply to this topic

#1
sedao

sedao
  • Member
  • 1 posts
  • OS:Windows 7 x86
  • Country: Country Flag
Hi,
I seem to have this problem with Windows XP being duplicated with ImageX.
Our image includes an application that is dependant upon .NET 2.0

I generate a new installation and test the application and it's working fine.
I then run Sysprep and capture the installation using ImageX
If I let the system boot and complete OOBE and then run the application - it's still working fine.

However, if I restore the image I captured, back to the same PC, When I run the application I get the error:
Could not load file or assembly - system.enterpriseservices.wrapper.dll
This file does exist so not sure why this happens.
I have to remove all .NET installs and re-install them which takes a fair time.

Any suggestions would be very welcome.

Edited by sedao, 17 February 2012 - 06:38 AM.



How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,761 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

I'm not sure this is a WinPE issue.

Exactly what version of Windows XP are you using?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN