Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Restart problem of WSUS client


  • Please log in to reply
3 replies to this topic

#1
labist

labist

    Newbie

  • Member
  • 11 posts
  • Joined 29-February 12
  • OS:none specified
  • Country: Country Flag
Dear all

I have installed a WSUS server with Active Directory. I have enabled group policy in Windows Update
"No Auto-Restart with logged on users for scheduled automatic updates installations". But still windows
is restarting after installation of updates on clients and server itself . How to resolve this issue thanks.


How to remove advertisement from MSFN

#2
allen2

allen2

    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,814 posts
  • Joined 13-January 06
Are you sure there was someone logged on the server when the reboot occurred. Did you set up in wsus a deadline when approving ?

#3
labist

labist

    Newbie

  • Member
  • 11 posts
  • Joined 29-February 12
  • OS:none specified
  • Country: Country Flag
Yes i pesonally tested by logging in at the update time and i am also using "deadline".

#4
allen2

allen2

    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,814 posts
  • Joined 13-January 06
The deadline setting isn't a deadline in the sense everyone would think. When you use the deadline setting the servers and computers will try to update at their programmed update or at the deadline (more often). Also the deadline setting remove all user approvals and other settings that might avoid the updates to be installed. In all case when a deadline is set the wsus client won't ask the logged on user for a reboot, it will do it forcefully.
So you shouldn't use the deadline setting if you don't want to reboot when a user is logged on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users